<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@Mandy Jackson">
<meta name="twitter:site" content="@MandyJa82022964">
<meta name="twitter:title" content="Snapchat downgrades Trump account">
<meta name="twitter:description" content="The BBC reports that Snapchat  has stopped promoting President Trump&#039;s account on its Discovery section, vowing to &quot;not amplify voices who incite racial violence and injustice&quot;.The decision follows">
<meta name="twitter:image" content="http://famagusta-gazette.com/wp-content/uploads/2019/03/trump.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Snapchat downgrades Trump account &#8211; Famagusta Gazette</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Famagusta Gazette &raquo; Feed" href="http://famagusta-gazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Famagusta Gazette &raquo; Comments Feed" href="http://famagusta-gazette.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/famagusta-gazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://famagusta-gazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://famagusta-gazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wootweet-css'  href='http://famagusta-gazette.com/wp-content/plugins/wootweet/public/css/wootweet-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://famagusta-gazette.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://famagusta-gazette.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cDroid+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-content/plugins/wootweet/public/js/wootweet-public.js?ver=1.5'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://famagusta-gazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://famagusta-gazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://famagusta-gazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Putin agrees to declare state of emergency in Arctic Norilsk due to fuel spill' href='http://famagusta-gazette.com/2020/06/03/putin-agrees-to-declare-state-of-emergency-in-arctic-norilsk-due-to-fuel-spill/' />
<link rel='next' title='George Floyd: Three arresting officers &#8216;to be charged&#8217;' href='http://famagusta-gazette.com/2020/06/03/george-floyd-three-arresting-officers-to-be-charged/' />
<meta name="generator" content="WordPress 5.0.9" />
<link rel="canonical" href="http://famagusta-gazette.com/2020/06/03/snapchat-downgrades-trump-account/" />
<link rel='shortlink' href='http://famagusta-gazette.com/?p=17246' />
<link rel="alternate" type="application/json+oembed" href="http://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F06%2F03%2Fsnapchat-downgrades-trump-account%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F06%2F03%2Fsnapchat-downgrades-trump-account%2F&#038;format=xml" />
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #04140a; background: rgba(4, 20, 10, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #04140a; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #04140a; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #04140a; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #d8be3c; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #595959; }
.entry-content a, .mh-comment-content a { color: #ea6e3c; }
</style>
<!--[if lt IE 9]>
<script src="http://famagusta-gazette.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 18px; font-size: 1.125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Serif", serif; }
</style>

        <script
            type="text/javascript">var ajaxurl = 'http://famagusta-gazette.com/wp-admin/admin-ajax.php';</script>

        <link rel="icon" href="http://famagusta-gazette.com/wp-content/uploads/2019/02/FGicon.jpg" sizes="32x32" />
<link rel="icon" href="http://famagusta-gazette.com/wp-content/uploads/2019/02/FGicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://famagusta-gazette.com/wp-content/uploads/2019/02/FGicon.jpg" />
<meta name="msapplication-TileImage" content="http://famagusta-gazette.com/wp-content/uploads/2019/02/FGicon.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-17246 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://famagusta-gazette.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="274" height="100" src="http://famagusta-gazette.com/wp-content/uploads/2019/04/FG61.jpg" class="custom-logo" alt="Famagusta Gazette" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Travel Gazette New 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3246158053207236"
     data-ad-slot="7073902023"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-113"><a href="http://famagusta-gazette.com/">HOME</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://famagusta-gazette.com/category/regional/">REGIONAL</a></li>
<li id="menu-item-2169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2169"><a href="http://famagusta-gazette.com/category/europe/">EUROPE</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="http://famagusta-gazette.com/category/world/">WORLD</a></li>
<li id="menu-item-2167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2167"><a href="http://famagusta-gazette.com/category/business-money/">BUSINESS &#038; MONEY</a></li>
<li id="menu-item-1018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1018"><a href="http://famagusta-gazette.com/category/sport/">SPORT</a></li>
<li id="menu-item-5575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5575"><a href="http://famagusta-gazette.com/category/bygones/">BYGONES</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://famagusta-gazette.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-4452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4452"><a href="http://famagusta-gazette.com/category/travel/">TRAVEL GAZETTE</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-2177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2177"><a href="http://famagusta-gazette.com/category/lebanon/">Lebanon</a></li>
<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="http://famagusta-gazette.com/category/turkey/">Turkey</a></li>
<li id="menu-item-2174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2174"><a href="http://famagusta-gazette.com/category/greece/">Greece</a></li>
<li id="menu-item-2173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2173"><a href="http://famagusta-gazette.com/category/cyprus/">Cyprus</a></li>
<li id="menu-item-8801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8801"><a href="http://famagusta-gazette.com/category/egypt/">Egypt</a></li>
<li id="menu-item-2175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2175"><a href="http://famagusta-gazette.com/category/israel/">Israel</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2179"><a href="http://famagusta-gazette.com/category/palestine/">Palestine</a></li>
<li id="menu-item-2176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2176"><a href="http://famagusta-gazette.com/category/jordan/">Jordan</a></li>
<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="http://famagusta-gazette.com/category/syria/">Syria</a></li>
<li id="menu-item-14040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14040"><a href="http://famagusta-gazette.com/category/un-news/">UN News</a></li>
<li id="menu-item-14025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14025"><a href="https://twitter.com/FamagustaG">TWITTER</a></li>
<li id="menu-item-4276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4276"><a href="http://famagusta-gazette.com/contact-fg/">Contact Us</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2020/06/03/george-floyd-three-arresting-officers-to-be-charged/" title="George Floyd: Three arresting officers &#8216;to be charged&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 3, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							George Floyd: Three arresting officers &#8216;to be charged&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Wires							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2020/06/03/snapchat-downgrades-trump-account/" title="Snapchat downgrades Trump account">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 3, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Snapchat downgrades Trump account						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																WORLD							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2020/06/03/putin-agrees-to-declare-state-of-emergency-in-arctic-norilsk-due-to-fuel-spill/" title="Putin agrees to declare state of emergency in Arctic Norilsk due to fuel spill">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 3, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Putin agrees to declare state of emergency in Arctic Norilsk due to fuel spill						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																WORLD							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2020/06/03/cyprus-proceeds-with-phase-3-of-lockdown-easing/" title="Cyprus proceeds with phase 3 of lockdown easing">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 3, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cyprus proceeds with phase 3 of lockdown easing						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Cyprus							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2020/06/03/1986-anna-neagle-dies-in-nursing-home/" title="1986: Anna Neagle dies in nursing home">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 3, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							1986: Anna Neagle dies in nursing home						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BYGONES							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://famagusta-gazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://famagusta-gazette.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://famagusta-gazette.com/category/world/" itemprop="url"><span itemprop="title">WORLD</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Snapchat downgrades Trump account</nav>
<article id="post-17246" class="post-17246 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
	<header class="entry-header clearfix"><h1 class="entry-title">Snapchat downgrades Trump account</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://famagusta-gazette.com/2020/06/">June 3, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://famagusta-gazette.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://famagusta-gazette.com/category/world/" rel="category tag">WORLD</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://famagusta-gazette.com/2020/06/03/snapchat-downgrades-trump-account/#mh-comments">0</a></span>
</p>
	</header>
	<div id="custom_html-8" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TG9 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3246158053207236"
     data-ad-slot="5023589224"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://famagusta-gazette.com/wp-content/uploads/2019/03/trump.jpg" alt="" title="trump" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F06%2F03%2Fsnapchat-downgrades-trump-account%2F&t=Snapchat+downgrades+Trump+account', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Snapchat+downgrades+Trump+account:&url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F06%2F03%2Fsnapchat-downgrades-trump-account%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F06%2F03%2Fsnapchat-downgrades-trump-account%2F&media=http://famagusta-gazette.com/wp-content/uploads/2019/03/trump.jpg&description=Snapchat+downgrades+Trump+account', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F06%2F03%2Fsnapchat-downgrades-trump-account%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Snapchat%20downgrades%20Trump%20account&amp;body=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F06%2F03%2Fsnapchat-downgrades-trump-account%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p data-reactid=".162gkip9fak.3.0.0.1.0.1.0.$lx-tabs0.0.$lx-commentary.$lx-commentary.2.0.1.1:$post-5ed7e2f5a6a6aa067fd21ae1.0.3.0.0:$post_1"><strong>The BBC reports that Snapchat  has stopped promoting President Trump&#8217;s account on its Discovery section, vowing to &#8220;not amplify voices who incite racial violence and injustice&#8221;.</strong></p>
<p data-reactid=".162gkip9fak.3.0.0.1.0.1.0.$lx-tabs0.0.$lx-commentary.$lx-commentary.2.0.1.1:$post-5ed7e2f5a6a6aa067fd21ae1.0.3.0.0:$post_2">The decision follows  Trump saying that &#8220;vicious dogs&#8221; and &#8220;ominous weapons&#8221; would have been used on protesters if they had breached the White House fence.</p>
<p data-reactid=".162gkip9fak.3.0.0.1.0.1.0.$lx-tabs0.0.$lx-commentary.$lx-commentary.2.0.1.1:$post-5ed7e2f5a6a6aa067fd21ae1.0.3.0.0:$post_3">&#8220;Racial violence and injustice have no place in our society and we stand together with all who seek peace, love, equality, and justice in America,&#8221; Snapchat said in a statement.</p>
<p data-reactid=".162gkip9fak.3.0.0.1.0.1.0.$lx-tabs0.0.$lx-commentary.$lx-commentary.2.0.1.1:$post-5ed7e2f5a6a6aa067fd21ae1.0.3.0.0:$post_4">The move is likely to feed into tensions between the White House and social media companies, which escalated when Twitter added fact-checking tags to some of the President&#8217;s tweets last week.</p>
<p data-reactid=".162gkip9fak.3.0.0.1.0.1.0.$lx-tabs0.0.$lx-commentary.$lx-commentary.2.0.1.1:$post-5ed7e2f5a6a6aa067fd21ae1.0.3.0.0:$post_5">
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F06%2F03%2Fsnapchat-downgrades-trump-account%2F&t=Snapchat+downgrades+Trump+account', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Snapchat+downgrades+Trump+account:&url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F06%2F03%2Fsnapchat-downgrades-trump-account%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F06%2F03%2Fsnapchat-downgrades-trump-account%2F&media=http://famagusta-gazette.com/wp-content/uploads/2019/03/trump.jpg&description=Snapchat+downgrades+Trump+account', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F06%2F03%2Fsnapchat-downgrades-trump-account%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Snapchat%20downgrades%20Trump%20account&amp;body=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F06%2F03%2Fsnapchat-downgrades-trump-account%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div id="custom_html-9" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Travel Gazette New  2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3246158053207236"
     data-ad-slot="8550635227"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://famagusta-gazette.com/2020/06/03/putin-agrees-to-declare-state-of-emergency-in-arctic-norilsk-due-to-fuel-spill/" rel="prev"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2019/11/Russia-Putin-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2019/11/Russia-Putin-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2019/11/Russia-Putin-506x381.jpg 506w, http://famagusta-gazette.com/wp-content/uploads/2019/11/Russia-Putin-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Putin agrees to declare state of emergency in Arctic Norilsk due to fuel spill</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://famagusta-gazette.com/2020/06/03/george-floyd-three-arresting-officers-to-be-charged/" rel="next"><span>Next</span><p>George Floyd: Three arresting officers &#8216;to be charged&#8217;</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://famagusta-gazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Top Stories</span></h4>		<ul>
											<li>
					<a href="http://famagusta-gazette.com/2020/06/03/george-floyd-three-arresting-officers-to-be-charged/">George Floyd: Three arresting officers &#8216;to be charged&#8217;</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/06/03/snapchat-downgrades-trump-account/">Snapchat downgrades Trump account</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/06/03/putin-agrees-to-declare-state-of-emergency-in-arctic-norilsk-due-to-fuel-spill/">Putin agrees to declare state of emergency in Arctic Norilsk due to fuel spill</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/06/03/cyprus-proceeds-with-phase-3-of-lockdown-easing/">Cyprus proceeds with phase 3 of lockdown easing</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/06/03/1986-anna-neagle-dies-in-nursing-home/">1986: Anna Neagle dies in nursing home</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/06/03/1992-actor-robert-morley-dies/">1992: Actor Robert Morley dies</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/06/03/2017-london-bridge-attack/">2017: London Bridge attack</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/06/03/1973-russias-concorde-crashes-at-paris-air-show/">1973: Russia&#8217;s &#8216;Concorde&#8217; crashes at Paris Air Show</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/06/03/1941-germans-raze-the-greek-village-of-kandanos/">1941: Germans raze the Greek village of Kandanos</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/06/03/1937-edward-marries-wallis-simpson-in-france/">1937: Edward marries Wallis Simpson in France</a>
									</li>
					</ul>
		</div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2020 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/famagusta-gazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/wp-embed.min.js?ver=5.0.9'></script>
</body>
</html>