<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@Mandy Jackson">
<meta name="twitter:site" content="@MandyJa82022964">
<meta name="twitter:title" content="Hulusi Akar laments sanctions against Turkey">
<meta name="twitter:description" content="Turkish Defense Minister Hulusi Akar has said that the U.S. sanctions against Turkey over its procurement of Russian-made S-400 defense systems undermine the values of the alliance between the two NAT">
<meta name="twitter:image" content="http://famagusta-gazette.com/wp-content/uploads/2020/12/Hulusi-Akar.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Hulusi Akar laments sanctions against Turkey &#8211; Famagusta Gazette</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Famagusta Gazette &raquo; Feed" href="http://famagusta-gazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Famagusta Gazette &raquo; Comments Feed" href="http://famagusta-gazette.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/famagusta-gazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://famagusta-gazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://famagusta-gazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wootweet-css'  href='http://famagusta-gazette.com/wp-content/plugins/wootweet/public/css/wootweet-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://famagusta-gazette.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://famagusta-gazette.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cDroid+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-content/plugins/wootweet/public/js/wootweet-public.js?ver=1.5'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://famagusta-gazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://famagusta-gazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://famagusta-gazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Belarus reports 1,911 new COVID-19 cases, total reaches 164,059' href='http://famagusta-gazette.com/2020/12/16/belarus-reports-1911-new-covid-19-cases-total-reaches-164059/' />
<link rel='next' title='Turkish troops kill YPG members in Syria, says Defence Ministry' href='http://famagusta-gazette.com/2020/12/16/turkish-troops-kill-ypg-members-in-syria-says-defence-ministry/' />
<meta name="generator" content="WordPress 5.0.11" />
<link rel="canonical" href="http://famagusta-gazette.com/2020/12/16/hulusi-akar-laments-sanctions-against-turkey/" />
<link rel='shortlink' href='http://famagusta-gazette.com/?p=27216' />
<link rel="alternate" type="application/json+oembed" href="http://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F12%2F16%2Fhulusi-akar-laments-sanctions-against-turkey%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F12%2F16%2Fhulusi-akar-laments-sanctions-against-turkey%2F&#038;format=xml" />
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://famagusta-gazette.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 18px; font-size: 1.125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Serif", serif; }
</style>

        <script
            type="text/javascript">var ajaxurl = 'http://famagusta-gazette.com/wp-admin/admin-ajax.php';</script>

        <link rel="icon" href="http://famagusta-gazette.com/wp-content/uploads/2019/02/FGicon.jpg" sizes="32x32" />
<link rel="icon" href="http://famagusta-gazette.com/wp-content/uploads/2019/02/FGicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://famagusta-gazette.com/wp-content/uploads/2019/02/FGicon.jpg" />
<meta name="msapplication-TileImage" content="http://famagusta-gazette.com/wp-content/uploads/2019/02/FGicon.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-27216 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							December 16, 2020						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://famagusta-gazette.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="274" height="100" src="http://famagusta-gazette.com/wp-content/uploads/2019/04/FG61.jpg" class="custom-logo" alt="Famagusta Gazette" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Travel Gazette New 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3246158053207236"
     data-ad-slot="7073902023"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-113"><a href="http://famagusta-gazette.com/">HOME</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-112"><a href="http://famagusta-gazette.com/category/regional/">REGIONAL</a></li>
<li id="menu-item-19340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19340"><a href="http://famagusta-gazette.com/category/middle-east/">MIDDLE EAST</a></li>
<li id="menu-item-2169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2169"><a href="http://famagusta-gazette.com/category/europe/">EUROPE</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://famagusta-gazette.com/category/world/">WORLD</a></li>
<li id="menu-item-2167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2167"><a href="http://famagusta-gazette.com/category/business-money/">BUSINESS &#038; MONEY</a></li>
<li id="menu-item-1018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1018"><a href="http://famagusta-gazette.com/category/sport/">SPORT</a></li>
<li id="menu-item-5575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5575"><a href="http://famagusta-gazette.com/category/bygones/">BYGONES</a></li>
<li id="menu-item-4452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4452"><a href="http://famagusta-gazette.com/category/travel/">TRAVEL GAZETTE</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Famagusta Gazette<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2020/12/16/iceland-maps-out-sustainable-future/" title="Iceland maps out sustainable future">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Iceland maps out sustainable future						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																EUROPE							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2020/12/16/greece-to-buy-french-made-rafale-fighter-jets/" title="Greece to buy French-made Rafale fighter jets">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Greece to buy French-made Rafale fighter jets						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Defence							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2020/12/16/unicef-to-help-more-than-70000-children-in-lebanon/" title="UNICEF to help more than 70,000 children in Lebanon">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							UNICEF to help more than 70,000 children in Lebanon						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Lebanon							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2020/12/16/israels-annual-inflation-nudges-down/" title="Israel&#8217;s annual inflation nudges down">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel&#8217;s annual inflation nudges down						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Israel							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2020/12/16/israel-tests-a-multi-range-missile-defense-system/" title="Israel tests multi-range missile defense system">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Israel tests multi-range missile defense system						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Defence							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://famagusta-gazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://famagusta-gazette.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://famagusta-gazette.com/category/defence/" itemprop="url"><span itemprop="title">Defence</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Hulusi Akar laments sanctions against Turkey</nav>
<article id="post-27216" class="post-27216 post type-post status-publish format-standard has-post-thumbnail hentry category-defence category-regional category-turkey tag-nato tag-s400 tag-turkey">
	<header class="entry-header clearfix"><h1 class="entry-title">Hulusi Akar laments sanctions against Turkey</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://famagusta-gazette.com/2020/12/">December 16, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://famagusta-gazette.com/author/admin/">admin</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://famagusta-gazette.com/2020/12/16/hulusi-akar-laments-sanctions-against-turkey/#mh-comments">0</a></span>
</p>
	</header>
	<div id="custom_html-8" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TG9 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3246158053207236"
     data-ad-slot="5023589224"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://famagusta-gazette.com/wp-content/uploads/2020/12/Hulusi-Akar-678x381.jpg" alt="" title="Hulusi Akar" />
<figcaption class="wp-caption-text">Hulusi Akar</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F12%2F16%2Fhulusi-akar-laments-sanctions-against-turkey%2F&t=Hulusi+Akar+laments+sanctions+against+Turkey', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Hulusi+Akar+laments+sanctions+against+Turkey:&url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F12%2F16%2Fhulusi-akar-laments-sanctions-against-turkey%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F12%2F16%2Fhulusi-akar-laments-sanctions-against-turkey%2F&media=http://famagusta-gazette.com/wp-content/uploads/2020/12/Hulusi-Akar.jpg&description=Hulusi+Akar+laments+sanctions+against+Turkey', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F12%2F16%2Fhulusi-akar-laments-sanctions-against-turkey%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Hulusi%20Akar%20laments%20sanctions%20against%20Turkey&amp;body=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F12%2F16%2Fhulusi-akar-laments-sanctions-against-turkey%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>Turkish Defense Minister Hulusi Akar has said that the U.S. sanctions against Turkey over its procurement of Russian-made S-400 defense systems undermine the values of the alliance between the two NATO allies.</strong></p>
<p>&#8220;We condemn this decision, which does not comply with the alliance, current military, or political realities,&#8221; the semi-official Anadolu Agency quoted the minister as saying.</p>
<p>&#8220;These sanctions have undermined all the values of the alliance between our countries. However, efforts to ensure the defense and security of our country and our noble nation will continue with determination,&#8221; Akar said.</p>
<p>Ismail Demir, president of Turkey&#8217;s Defense Industries, said the Turkish government is determined to have an independent indigenous defense industry as the U.S. sanctions serve as a warning to Turkey to enhance its capacity.</p>
<p>He told reporters following budget discussions in parliament that the development of the domestic defense industry will continue, perhaps even faster.</p>
<p>On Monday, the U.S. Treasury Department announced sanctions against Turkey over its purchase of a Russian-made S-400 defense system.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F12%2F16%2Fhulusi-akar-laments-sanctions-against-turkey%2F&t=Hulusi+Akar+laments+sanctions+against+Turkey', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Hulusi+Akar+laments+sanctions+against+Turkey:&url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F12%2F16%2Fhulusi-akar-laments-sanctions-against-turkey%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F12%2F16%2Fhulusi-akar-laments-sanctions-against-turkey%2F&media=http://famagusta-gazette.com/wp-content/uploads/2020/12/Hulusi-Akar.jpg&description=Hulusi+Akar+laments+sanctions+against+Turkey', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F12%2F16%2Fhulusi-akar-laments-sanctions-against-turkey%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Hulusi%20Akar%20laments%20sanctions%20against%20Turkey&amp;body=http%3A%2F%2Ffamagusta-gazette.com%2F2020%2F12%2F16%2Fhulusi-akar-laments-sanctions-against-turkey%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://famagusta-gazette.com/tag/nato/" rel="tag">NATO</a></li><li><a href="http://famagusta-gazette.com/tag/s400/" rel="tag">S400</a></li><li><a href="http://famagusta-gazette.com/tag/turkey/" rel="tag">Turkey</a></li></ul></div><div id="custom_html-9" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Travel Gazette New  2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3246158053207236"
     data-ad-slot="8550635227"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://famagusta-gazette.com/2020/12/16/belarus-reports-1911-new-covid-19-cases-total-reaches-164059/" rel="prev"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2020/07/Covid-corona-mask-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2020/07/Covid-corona-mask-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2020/07/Covid-corona-mask-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Belarus reports 1,911 new COVID-19 cases, total reaches 164,059</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://famagusta-gazette.com/2020/12/16/turkish-troops-kill-ypg-members-in-syria-says-defence-ministry/" rel="next"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2019/05/TURKEY-SYRIA-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2019/05/TURKEY-SYRIA-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2019/05/TURKEY-SYRIA-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Turkish troops kill YPG members in Syria, says Defence Ministry</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7031 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://famagusta-gazette.com/2019/08/29/turkey-to-seek-for-alternative-if-it-fails-to-get-f-35-jets-fm/" title="Turkey to seek for alternative if it fails to get F-35 jets: FM"><img width="326" height="245" src="http://famagusta-gazette.com/wp-content/uploads/2019/08/fighter-jet-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2019/08/fighter-jet-326x245.jpg 326w, http://famagusta-gazette.com/wp-content/uploads/2019/08/fighter-jet-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				REGIONAL			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://famagusta-gazette.com/2019/08/29/turkey-to-seek-for-alternative-if-it-fails-to-get-f-35-jets-fm/" title="Turkey to seek for alternative if it fails to get F-35 jets: FM" rel="bookmark">
			Turkey to seek for alternative if it fails to get F-35 jets: FM		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2019</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://famagusta-gazette.com/author/admin/">admin</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2019/08/29/turkey-to-seek-for-alternative-if-it-fails-to-get-f-35-jets-fm/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Turkey will turn to alternative suppliers of warplanes if it fails to get F-35 fighter jets, Turkish Foreign Minister Mevlut Cavusoglu said on Wednesday. Turkey needs the F-35 jets and if the planes are not <a class="mh-excerpt-more" href="http://famagusta-gazette.com/2019/08/29/turkey-to-seek-for-alternative-if-it-fails-to-get-f-35-jets-fm/" title="Turkey to seek for alternative if it fails to get F-35 jets: FM">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-3258 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://famagusta-gazette.com/2019/05/23/turkey-sends-military-personnel-to-russia-for-s-400-training-minister/" title="Turkey sends military personnel to Russia for S-400 training: minister"><img width="326" height="245" src="http://famagusta-gazette.com/wp-content/uploads/2019/02/s400-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2019/02/s400-326x245.jpg 326w, http://famagusta-gazette.com/wp-content/uploads/2019/02/s400-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2019/02/s400-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				REGIONAL			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://famagusta-gazette.com/2019/05/23/turkey-sends-military-personnel-to-russia-for-s-400-training-minister/" title="Turkey sends military personnel to Russia for S-400 training: minister" rel="bookmark">
			Turkey sends military personnel to Russia for S-400 training: minister		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 23, 2019</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://famagusta-gazette.com/author/admin/">admin</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2019/05/23/turkey-sends-military-personnel-to-russia-for-s-400-training-minister/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Turkish defense minister said Turkey had sent military personnel to Russia for training on the S-400 air defense system, state-run Anadolu Agency reported Wednesday. &#8220;The military training will continue in the coming months,&#8221; Hulusi <a class="mh-excerpt-more" href="http://famagusta-gazette.com/2019/05/23/turkey-sends-military-personnel-to-russia-for-s-400-training-minister/" title="Turkey sends military personnel to Russia for S-400 training: minister">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-434 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://famagusta-gazette.com/2019/03/14/lithuania-ratifies-north-macedonias-nato-accession-protocol/" title="Lithuania ratifies North Macedonia&#8217;s NATO accession protocol"><img width="326" height="245" src="http://famagusta-gazette.com/wp-content/uploads/2019/03/military-army-326x245.jpeg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2019/03/military-army-326x245.jpeg 326w, http://famagusta-gazette.com/wp-content/uploads/2019/03/military-army-678x509.jpeg 678w, http://famagusta-gazette.com/wp-content/uploads/2019/03/military-army-80x60.jpeg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				EUROPE			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://famagusta-gazette.com/2019/03/14/lithuania-ratifies-north-macedonias-nato-accession-protocol/" title="Lithuania ratifies North Macedonia&#8217;s NATO accession protocol" rel="bookmark">
			Lithuania ratifies North Macedonia&#8217;s NATO accession protocol		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 14, 2019</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://famagusta-gazette.com/author/admin/">admin</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2019/03/14/lithuania-ratifies-north-macedonias-nato-accession-protocol/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Lithuanian parliament (Seimas) unanimously ratified on Thursday North Macedonia&#8217;s NATO accession protocol. All 92 MPs attending the session voted in favor. Lithuania is the eighth NATO member state to have approved North Macedonia&#8217;s accession <a class="mh-excerpt-more" href="http://famagusta-gazette.com/2019/03/14/lithuania-ratifies-north-macedonias-nato-accession-protocol/" title="Lithuania ratifies North Macedonia&#8217;s NATO accession protocol">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://famagusta-gazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Top Stories</span></h4>		<ul>
											<li>
					<a href="http://famagusta-gazette.com/2020/12/16/iceland-maps-out-sustainable-future/">Iceland maps out sustainable future</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/12/16/greece-to-buy-french-made-rafale-fighter-jets/">Greece to buy French-made Rafale fighter jets</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/12/16/unicef-to-help-more-than-70000-children-in-lebanon/">UNICEF to help more than 70,000 children in Lebanon</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/12/16/israels-annual-inflation-nudges-down/">Israel&#8217;s annual inflation nudges down</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/12/16/israel-tests-a-multi-range-missile-defense-system/">Israel tests multi-range missile defense system</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/12/16/turkish-troops-kill-ypg-members-in-syria-says-defence-ministry/">Turkish troops kill YPG members in Syria, says Defence Ministry</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/12/16/hulusi-akar-laments-sanctions-against-turkey/">Hulusi Akar laments sanctions against Turkey</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/12/16/belarus-reports-1911-new-covid-19-cases-total-reaches-164059/">Belarus reports 1,911 new COVID-19 cases, total reaches 164,059</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/12/16/uk-jobless-rate-climbs-to-4-9-pct-as-redundancies-hit-record-high/">UK jobless rate climbs to 4.9 pct as redundancies hit record high</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2020/12/16/britains-economy-to-recover-in-2021-but-not-strong-to-reach-pre-pandemic-level-soon-experts/">Britain&#8217;s economy to recover in 2021, but not strong to reach pre-pandemic level soon: experts</a>
									</li>
					</ul>
		</div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Famagusta Gazette		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/famagusta-gazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/wp-embed.min.js?ver=5.0.11'></script>
</body>
</html>