<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@Mandy Jackson">
<meta name="twitter:site" content="@MandyJa82022964">
<meta name="twitter:title" content="U.S. health official warns new coronavirus variants pose risk of another surge">
<meta name="twitter:description" content="A senior U.S. health official has warned of a possible renewed surge of COVID-19 infections fueled by new and more contagious coronavirus variants, as over 2,100 cases of variants infections have been">
<meta name="twitter:image" content="http://famagusta-gazette.com/wp-content/uploads/2020/07/Coronavirus.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>U.S. health official warns new coronavirus variants pose risk of another surge &#8211; Famagusta Gazette</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Famagusta Gazette &raquo; Feed" href="http://famagusta-gazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Famagusta Gazette &raquo; Comments Feed" href="http://famagusta-gazette.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/famagusta-gazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://famagusta-gazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://famagusta-gazette.com/wp-includes/css/dist/components/style.min.css?ver=5.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://famagusta-gazette.com/wp-includes/css/dist/nux/style.min.css?ver=5.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://famagusta-gazette.com/wp-includes/css/dist/editor/style.min.css?ver=5.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-ape-gallery-style-css-css'  href='http://famagusta-gazette.com/wp-content/plugins/gallery-images-ape/modules/block/dist/blocks.style.build.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://famagusta-gazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wootweet-css'  href='http://famagusta-gazette.com/wp-content/plugins/wootweet/public/css/wootweet-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://famagusta-gazette.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://famagusta-gazette.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cDroid+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-content/plugins/wootweet/public/js/wootweet-public.js?ver=1.5'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://famagusta-gazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://famagusta-gazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://famagusta-gazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Morocco urges Libyans to accelerate gov&#8217;t formation' href='http://famagusta-gazette.com/2021/02/27/morocco-urges-libyans-to-accelerate-govt-formation/' />
<link rel='next' title='France&#8217;s coronavirus infections remain high as more restrictions loom' href='http://famagusta-gazette.com/2021/02/27/frances-coronavirus-infections-remain-high-as-more-restrictions-loom/' />
<meta name="generator" content="WordPress 5.0.11" />
<link rel="canonical" href="http://famagusta-gazette.com/2021/02/27/u-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge/" />
<link rel='shortlink' href='http://famagusta-gazette.com/?p=29795' />
<link rel="alternate" type="application/json+oembed" href="http://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffamagusta-gazette.com%2F2021%2F02%2F27%2Fu-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffamagusta-gazette.com%2F2021%2F02%2F27%2Fu-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge%2F&#038;format=xml" />
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://famagusta-gazette.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 18px; font-size: 1.125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Serif", serif; }
</style>

        <script
            type="text/javascript">var ajaxurl = 'http://famagusta-gazette.com/wp-admin/admin-ajax.php';</script>

        <link rel="icon" href="http://famagusta-gazette.com/wp-content/uploads/2019/02/FGicon.jpg" sizes="32x32" />
<link rel="icon" href="http://famagusta-gazette.com/wp-content/uploads/2019/02/FGicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://famagusta-gazette.com/wp-content/uploads/2019/02/FGicon.jpg" />
<meta name="msapplication-TileImage" content="http://famagusta-gazette.com/wp-content/uploads/2019/02/FGicon.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-29795 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							February 27, 2021						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://famagusta-gazette.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="286" height="92" src="http://famagusta-gazette.com/wp-content/uploads/2021/02/FG-Logo2.jpg" class="custom-logo" alt="Famagusta Gazette" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Travel Gazette New 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3246158053207236"
     data-ad-slot="7073902023"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-113"><a href="http://famagusta-gazette.com/">HOME</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://famagusta-gazette.com/category/regional/">REGIONAL</a></li>
<li id="menu-item-19340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19340"><a href="http://famagusta-gazette.com/category/middle-east/">MIDDLE EAST</a></li>
<li id="menu-item-2169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2169"><a href="http://famagusta-gazette.com/category/europe/">EUROPE</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://famagusta-gazette.com/category/world/">WORLD</a></li>
<li id="menu-item-2167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2167"><a href="http://famagusta-gazette.com/category/business-money/">BUSINESS &#038; MONEY</a></li>
<li id="menu-item-1018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1018"><a href="http://famagusta-gazette.com/category/sport/">SPORT</a></li>
<li id="menu-item-5575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5575"><a href="http://famagusta-gazette.com/category/bygones/">BYGONES</a></li>
<li id="menu-item-4452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4452"><a href="http://famagusta-gazette.com/category/travel/">TRAVEL GAZETTE</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-2177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2177"><a href="http://famagusta-gazette.com/category/lebanon/">Lebanon</a></li>
<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="http://famagusta-gazette.com/category/turkey/">Turkey</a></li>
<li id="menu-item-2174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2174"><a href="http://famagusta-gazette.com/category/greece/">Greece</a></li>
<li id="menu-item-2173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2173"><a href="http://famagusta-gazette.com/category/cyprus/">Cyprus</a></li>
<li id="menu-item-8801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8801"><a href="http://famagusta-gazette.com/category/egypt/">Egypt</a></li>
<li id="menu-item-2175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2175"><a href="http://famagusta-gazette.com/category/israel/">Israel</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2179"><a href="http://famagusta-gazette.com/category/palestine/">Palestine</a></li>
<li id="menu-item-2176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2176"><a href="http://famagusta-gazette.com/category/jordan/">Jordan</a></li>
<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="http://famagusta-gazette.com/category/syria/">Syria</a></li>
<li id="menu-item-14040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14040"><a href="http://famagusta-gazette.com/category/un-news/">UN News</a></li>
<li id="menu-item-14025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14025"><a href="https://twitter.com/FamagustaG">TWITTER</a></li>
<li id="menu-item-4276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4276"><a href="http://famagusta-gazette.com/contact-fg/">Contact Us</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Famagusta Gazette<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2021/02/27/italys-cruise-industry-testing-the-waters-with-restart-during-pandemic/" title="Italy&#8217;s cruise industry testing the waters with restart during pandemic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Italy&#8217;s cruise industry testing the waters with restart during pandemic						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business &amp; Money							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2021/02/27/frances-coronavirus-infections-remain-high-as-more-restrictions-loom/" title="France&#8217;s coronavirus infections remain high as more restrictions loom">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							France&#8217;s coronavirus infections remain high as more restrictions loom						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Uncategorized							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2021/02/27/u-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge/" title="U.S. health official warns new coronavirus variants pose risk of another surge">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							U.S. health official warns new coronavirus variants pose risk of another surge						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Health							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2021/02/27/morocco-urges-libyans-to-accelerate-govt-formation/" title="Morocco urges Libyans to accelerate gov&#8217;t formation">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Morocco urges Libyans to accelerate gov&#8217;t formation						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Libya							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2021/02/27/biden-warns-iran-to-be-careful-after-u-s-airstrikes/" title="Biden warns Iran to &#8220;be careful&#8221; after U.S. airstrikes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Biden warns Iran to &#8220;be careful&#8221; after U.S. airstrikes						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Middle East							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://famagusta-gazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://famagusta-gazette.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://famagusta-gazette.com/category/health/" itemprop="url"><span itemprop="title">Health</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>U.S. health official warns new coronavirus variants pose risk of another surge</nav>
<article id="post-29795" class="post-29795 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-uncategorized category-wires">
	<header class="entry-header clearfix"><h1 class="entry-title">U.S. health official warns new coronavirus variants pose risk of another surge</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://famagusta-gazette.com/2021/02/">February 27, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://famagusta-gazette.com/author/admin/">admin</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://famagusta-gazette.com/2021/02/27/u-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge/#mh-comments">0</a></span>
</p>
	</header>
	<div id="custom_html-8" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TG9 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3246158053207236"
     data-ad-slot="5023589224"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://famagusta-gazette.com/wp-content/uploads/2020/07/Coronavirus-640x381.jpg" alt="" title="Coronavirus" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffamagusta-gazette.com%2F2021%2F02%2F27%2Fu-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge%2F&t=U.S.+health+official+warns+new+coronavirus+variants+pose+risk+of+another+surge', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=U.S.+health+official+warns+new+coronavirus+variants+pose+risk+of+another+surge:&url=http%3A%2F%2Ffamagusta-gazette.com%2F2021%2F02%2F27%2Fu-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffamagusta-gazette.com%2F2021%2F02%2F27%2Fu-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge%2F&media=http://famagusta-gazette.com/wp-content/uploads/2020/07/Coronavirus.jpg&description=U.S.+health+official+warns+new+coronavirus+variants+pose+risk+of+another+surge', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Ffamagusta-gazette.com%2F2021%2F02%2F27%2Fu-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=U.S.%20health%20official%20warns%20new%20coronavirus%20variants%20pose%20risk%20of%20another%20surge&amp;body=http%3A%2F%2Ffamagusta-gazette.com%2F2021%2F02%2F27%2Fu-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>A senior U.S. health official has warned of a possible renewed surge of COVID-19 infections fueled by new and more contagious coronavirus variants, as over 2,100 cases of variants infections have been reported across the nation.</strong></p>
<p>&#8220;Right now, it does look as if in the United States, we&#8217;re at some risk of another surge due to this variant called B.1.1.7,&#8221; said Director of the U.S. National Institutes of Health Francis Collins in an interview with CNN on Thursday.</p>
<p>The B.1.1.7 variant, which was first identified in Britain, has caused 2,102 infections in 45 U.S. states as of Thursday, according to the U.S. Centers for Disease Control and Prevention (CDC).</p>
<p>A total of 2,157 infection cases of coronavirus variants have been reported in the United States, CDC data show.</p>
<p>Collins noted that the country is on a downward trend of new COVID-19 cases and hospitalizations. But that may not last.</p>
<p>&#8220;We should not in any way assume that that downward slope is inevitable. It could start back up again,&#8221; he said.</p>
<p>Scientists are raising concerns over a new coronavirus variant that has been identified in California.</p>
<p>Studies suggest the variant, referred to as B.1.427/B.1.429 or CAL2.0C, might not only be more contagious, but may also cause more severe disease.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffamagusta-gazette.com%2F2021%2F02%2F27%2Fu-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge%2F&t=U.S.+health+official+warns+new+coronavirus+variants+pose+risk+of+another+surge', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=U.S.+health+official+warns+new+coronavirus+variants+pose+risk+of+another+surge:&url=http%3A%2F%2Ffamagusta-gazette.com%2F2021%2F02%2F27%2Fu-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffamagusta-gazette.com%2F2021%2F02%2F27%2Fu-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge%2F&media=http://famagusta-gazette.com/wp-content/uploads/2020/07/Coronavirus.jpg&description=U.S.+health+official+warns+new+coronavirus+variants+pose+risk+of+another+surge', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Ffamagusta-gazette.com%2F2021%2F02%2F27%2Fu-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=U.S.%20health%20official%20warns%20new%20coronavirus%20variants%20pose%20risk%20of%20another%20surge&amp;body=http%3A%2F%2Ffamagusta-gazette.com%2F2021%2F02%2F27%2Fu-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div id="custom_html-9" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Travel Gazette New  2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3246158053207236"
     data-ad-slot="8550635227"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://famagusta-gazette.com/2021/02/27/morocco-urges-libyans-to-accelerate-govt-formation/" rel="prev"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2019/04/Libya-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2019/04/Libya-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2019/04/Libya-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Morocco urges Libyans to accelerate gov&#8217;t formation</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://famagusta-gazette.com/2021/02/27/frances-coronavirus-infections-remain-high-as-more-restrictions-loom/" rel="next"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2019/04/police-france-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2019/04/police-france-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2019/04/police-france-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2019/04/police-france-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>France&#8217;s coronavirus infections remain high as more restrictions loom</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://famagusta-gazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="media_image-11" class="mh-widget widget_media_image"><img width="300" height="28" src="http://famagusta-gazette.com/wp-content/uploads/2021/02/fgt-300x28.jpg" class="image wp-image-29186  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/02/fgt-300x28.jpg 300w, http://famagusta-gazette.com/wp-content/uploads/2021/02/fgt.jpg 487w" sizes="(max-width: 300px) 100vw, 300px" /></div>		<div id="recent-posts-2" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">News Ticker</span></h4>		<ul>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/27/italys-cruise-industry-testing-the-waters-with-restart-during-pandemic/">Italy&#8217;s cruise industry testing the waters with restart during pandemic</a>
											<span class="post-date">February 27, 2021</span>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/27/frances-coronavirus-infections-remain-high-as-more-restrictions-loom/">France&#8217;s coronavirus infections remain high as more restrictions loom</a>
											<span class="post-date">February 27, 2021</span>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/27/u-s-health-official-warns-new-coronavirus-variants-pose-risk-of-another-surge/">U.S. health official warns new coronavirus variants pose risk of another surge</a>
											<span class="post-date">February 27, 2021</span>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/27/morocco-urges-libyans-to-accelerate-govt-formation/">Morocco urges Libyans to accelerate gov&#8217;t formation</a>
											<span class="post-date">February 27, 2021</span>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/27/biden-warns-iran-to-be-careful-after-u-s-airstrikes/">Biden warns Iran to &#8220;be careful&#8221; after U.S. airstrikes</a>
											<span class="post-date">February 27, 2021</span>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/27/intl-commercial-flights-to-remain-suspended-in-india-until-march-31-authority/">Int&#8217;l commercial flights to remain suspended in India until March 31: authority</a>
											<span class="post-date">February 27, 2021</span>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/26/russia-faced-with-containment-threat-putin/">Russia faced with containment threat: Putin</a>
											<span class="post-date">February 26, 2021</span>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/26/german-pharmaceutical-giant-bayer-posts-record-net-losses-in-2020/">German pharmaceutical giant Bayer posts record net losses in 2020</a>
											<span class="post-date">February 26, 2021</span>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/26/finland-to-enter-3-week-coronavirus-lockdown-from-march-8/">Finland to enter 3-week coronavirus lockdown from March 8</a>
											<span class="post-date">February 26, 2021</span>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/26/hamas-releases-45-prisoners-in-gaza-strip-ahead-of-elections/">Hamas releases 45 prisoners in Gaza Strip ahead of elections</a>
											<span class="post-date">February 26, 2021</span>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/26/israel-bahrain-discuss-netanyahu-visit-vaccine-factory/">Israel, Bahrain discuss Netanyahu visit, vaccine factory</a>
											<span class="post-date">February 26, 2021</span>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/26/lebanese-army-receives-aid-from-egypt/">Lebanese army receives aid from Egypt</a>
											<span class="post-date">February 26, 2021</span>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/26/cyprus-announces-gradual-easing-of-coronavirus-restrictions/">Cyprus announces gradual easing of coronavirus restrictions</a>
											<span class="post-date">February 26, 2021</span>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/26/ecb-to-provide-ample-monetary-accommodation-for-extended-period-chief-economist/">ECB to provide ample monetary accommodation for extended period: chief economist</a>
											<span class="post-date">February 26, 2021</span>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2021/02/26/greece-to-toughen-penalties-for-sexual-offences-following-metoo-allegations/">Greece to toughen penalties for sexual offences following #MeToo allegations</a>
											<span class="post-date">February 26, 2021</span>
									</li>
					</ul>
		</div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Famagusta Gazette		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/famagusta-gazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/wp-embed.min.js?ver=5.0.11'></script>
</body>
</html>