<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--||  JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name="twitter:card" content="summary_large_image">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ site: Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Turkey to include Black Sea gas into its grid in 2023: minister">
<meta name="twitter:description" content="Turkey plans to pump gas from its natural gas reserves in the Black Sea to its main grid in the first quarter of 2023, state media reported on Tuesday.The 540-billion cubic meter natural gas reser">
<meta name="twitter:image" content="http://famagusta-gazette.com/wp-content/uploads/2021/12/Enegy-Gas.png">
<!--||  /JM Twitter Cards by Julien Maury 11.1.10  ||-->
<title>Turkey to include Black Sea gas into its grid in 2023: minister &#8211; Famagusta Gazette</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Famagusta Gazette &raquo; Feed" href="http://famagusta-gazette.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/famagusta-gazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.15"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://famagusta-gazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://famagusta-gazette.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://famagusta-gazette.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://famagusta-gazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://famagusta-gazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://famagusta-gazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Israel sets up AI healthcare center to improve treatment accuracy' href='http://famagusta-gazette.com/2022/03/08/israel-sets-up-ai-healthcare-center-to-improve-treatment-accuracy/' />
<link rel='next' title='Lebanese political reform &#8220;essential&#8221; to unlock loan: president' href='http://famagusta-gazette.com/2022/03/08/lebanese-political-reform-essential-to-unlock-loan-president/' />
<meta name="generator" content="WordPress 5.0.15" />
<link rel="canonical" href="http://famagusta-gazette.com/2022/03/08/turkey-to-include-black-sea-gas-into-its-grid-in-2023-minister/" />
<link rel='shortlink' href='http://famagusta-gazette.com/?p=6234' />
<link rel="alternate" type="application/json+oembed" href="http://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F03%2F08%2Fturkey-to-include-black-sea-gas-into-its-grid-in-2023-minister%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F03%2F08%2Fturkey-to-include-black-sea-gas-into-its-grid-in-2023-minister%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://famagusta-gazette.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" sizes="32x32" />
<link rel="icon" href="http://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" />
<meta name="msapplication-TileImage" content="http://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-6234 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://famagusta-gazette.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="301" height="83" src="http://famagusta-gazette.com/wp-content/uploads/2021/11/fg.jpg" class="custom-logo" alt="Famagusta Gazette" itemprop="logo" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/11/fg.jpg 301w, http://famagusta-gazette.com/wp-content/uploads/2021/11/fg-300x83.jpg 300w" sizes="(max-width: 301px) 100vw, 301px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-2" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3246158053207236"
     crossorigin="anonymous"></script>
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39"><a href="http://famagusta-gazette.com/">Home</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://famagusta-gazette.com/category/cyprus/">Cyprus</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="http://famagusta-gazette.com/category/turkey-isreal-greece-and-cyprus/">Turkey, Israel and Greece</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://famagusta-gazette.com/category/north-africa-and-mediterranean/">Mediterranean Region</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://famagusta-gazette.com/category/europe/">Europe</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://famagusta-gazette.com/category/world/">World</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://famagusta-gazette.com/category/sport/">Sport</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://famagusta-gazette.com/contact/">Contact</a></li>
<li id="menu-item-1389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1389"><a href="https://twitter.com/FamagustaG">Twitter</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/03/08/number-of-israels-renewable-energy-power-facilities-up-48-pct-in-2021-report/" title="Number of Israel&#8217;s renewable energy power facilities up 48 pct in 2021: report">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Number of Israel&#8217;s renewable energy power facilities up 48 pct in 2021: report						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Turkey, Israel and Greece							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/03/08/former-british-speaker-bercow-suspended-by-labour-after-being-branded-serial-bully/" title="Former British Speaker Bercow suspended by Labour after being branded &#8220;serial bully&#8221;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Former British Speaker Bercow suspended by Labour after being branded &#8220;serial bully&#8221;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Europe							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/03/08/india-to-resume-regular-intl-commercial-flights/" title="India to resume regular int&#8217;l commercial flights">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							India to resume regular int&#8217;l commercial flights						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Travel							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/03/08/bulgarian-gdp-grows-by-4-2-pct-in-2021/" title="Bulgarian GDP grows by 4.2 pct in 2021">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bulgarian GDP grows by 4.2 pct in 2021						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Europe							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/03/08/france-to-ease-covid-19-restrictions-at-workplace/" title="France to ease COVID-19 restrictions at workplace">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							France to ease COVID-19 restrictions at workplace						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Europe							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://famagusta-gazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://famagusta-gazette.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://famagusta-gazette.com/category/top-story/" itemprop="url"><span itemprop="title">Top Story</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Turkey to include Black Sea gas into its grid in 2023: minister</nav>
<article id="post-6234" class="post-6234 post type-post status-publish format-standard has-post-thumbnail hentry category-top-story category-turkey-isreal-greece-and-cyprus">
	<header class="entry-header clearfix"><h1 class="entry-title">Turkey to include Black Sea gas into its grid in 2023: minister</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://famagusta-gazette.com/2022/03/">March 8, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://famagusta-gazette.com/author/Famagusta%20Gazette/">Famagusta Gazette</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://famagusta-gazette.com/category/top-story/" rel="category tag">Top Story</a>, <a href="http://famagusta-gazette.com/category/turkey-isreal-greece-and-cyprus/" rel="category tag">Turkey, Israel and Greece</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://famagusta-gazette.com/2022/03/08/turkey-to-include-black-sea-gas-into-its-grid-in-2023-minister/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://famagusta-gazette.com/wp-content/uploads/2021/12/Enegy-Gas-655x381.png" alt="" title="Enegy Gas" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F03%2F08%2Fturkey-to-include-black-sea-gas-into-its-grid-in-2023-minister%2F&t=Turkey+to+include+Black+Sea+gas+into+its+grid+in+2023%3A+minister', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Turkey+to+include+Black+Sea+gas+into+its+grid+in+2023%3A+minister:&url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F03%2F08%2Fturkey-to-include-black-sea-gas-into-its-grid-in-2023-minister%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F03%2F08%2Fturkey-to-include-black-sea-gas-into-its-grid-in-2023-minister%2F&media=http://famagusta-gazette.com/wp-content/uploads/2021/12/Enegy-Gas.png&description=Turkey+to+include+Black+Sea+gas+into+its+grid+in+2023%3A+minister', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F03%2F08%2Fturkey-to-include-black-sea-gas-into-its-grid-in-2023-minister%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Turkey%20to%20include%20Black%20Sea%20gas%20into%20its%20grid%20in%202023%3A%20minister&amp;body=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F03%2F08%2Fturkey-to-include-black-sea-gas-into-its-grid-in-2023-minister%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>Turkey plans to pump gas from its natural gas reserves in the Black Sea to its main grid in the first quarter of 2023, state media reported on Tuesday.</p>
<p>The 540-billion cubic meter natural gas reserves, which were found in the Sakarya gas field off the coast of Zonguldak province after 2020, has the potential to meet the needs of Turkish households for 30 years, state-run TRT broadcaster quoted Turkish Energy and Natural Resources Minister Fatih Donmez as saying.</p>
<p>Turkey, which has little oil and gas, is heavily reliant on imports from Russia, Azerbaijan and Iran.</p>
<p>In 2021, Turkey supplies around 55 to 60 percent of its electricity needs from domestic sources, according to Donmez.</p>
<p>To reduce its reliance on foreign energy supply, the country is exploring possibilities such as drilling, nuclear power and renewable energy, according to the official.</p>
<p>Turkey has a power generation capacity of 100,000 megawatts, with 54,000 megawatts coming from renewable sources, he noted.</p>
<p>Turkey&#8217;s annual natural gas consumption varies between 55 billion cubic meters to 60 billion cubic meters. Nearly 40 percent of the country&#8217;s heating and electricity generation is provided by natural gas.</p>
<p>Turkey has three drillships. Since it first began its drilling activities in 2020, ultra-deep water drillship &#8220;Fatih&#8221; has discovered 540 billion cubic meters of natural gas reserves in the Sakarya gas field. &#8220;Kanuni&#8221; and &#8220;Yavuz,&#8221; Turkey&#8217;s two other drillships, have been continuing their drilling operations in the Black Sea.</p>
<p>Donmez had previously stated that Turkey would add a fourth drilling ship to its fleet. On Monday, the minister tweeted that the new drilling ship was on its way to Turkey. ■</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F03%2F08%2Fturkey-to-include-black-sea-gas-into-its-grid-in-2023-minister%2F&t=Turkey+to+include+Black+Sea+gas+into+its+grid+in+2023%3A+minister', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Turkey+to+include+Black+Sea+gas+into+its+grid+in+2023%3A+minister:&url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F03%2F08%2Fturkey-to-include-black-sea-gas-into-its-grid-in-2023-minister%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F03%2F08%2Fturkey-to-include-black-sea-gas-into-its-grid-in-2023-minister%2F&media=http://famagusta-gazette.com/wp-content/uploads/2021/12/Enegy-Gas.png&description=Turkey+to+include+Black+Sea+gas+into+its+grid+in+2023%3A+minister', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F03%2F08%2Fturkey-to-include-black-sea-gas-into-its-grid-in-2023-minister%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Turkey%20to%20include%20Black%20Sea%20gas%20into%20its%20grid%20in%202023%3A%20minister&amp;body=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F03%2F08%2Fturkey-to-include-black-sea-gas-into-its-grid-in-2023-minister%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://famagusta-gazette.com/2022/03/08/israel-sets-up-ai-healthcare-center-to-improve-treatment-accuracy/" rel="prev"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/medical-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/medical-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/medical-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/12/medical-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Israel sets up AI healthcare center to improve treatment accuracy</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://famagusta-gazette.com/2022/03/08/lebanese-political-reform-essential-to-unlock-loan-president/" rel="next"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/11/Lebanon-Aoun-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/11/Lebanon-Aoun-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/11/Lebanon-Aoun-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Lebanese political reform &#8220;essential&#8221; to unlock loan: president</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_tabbed-2" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-6248 post type-post status-publish format-standard has-post-thumbnail category-turkey-isreal-greece-and-cyprus">
									<a href="http://famagusta-gazette.com/2022/03/08/number-of-israels-renewable-energy-power-facilities-up-48-pct-in-2021-report/">
										Number of Israel&#8217;s renewable energy power facilities up 48 pct in 2021: report									</a>
								</li>								<li class="mh-tab-post-item post-6246 post type-post status-publish format-standard has-post-thumbnail category-europe">
									<a href="http://famagusta-gazette.com/2022/03/08/former-british-speaker-bercow-suspended-by-labour-after-being-branded-serial-bully/">
										Former British Speaker Bercow suspended by Labour after being branded &#8220;serial bully&#8221;									</a>
								</li>								<li class="mh-tab-post-item post-6244 post type-post status-publish format-standard has-post-thumbnail category-travel category-world">
									<a href="http://famagusta-gazette.com/2022/03/08/india-to-resume-regular-intl-commercial-flights/">
										India to resume regular int&#8217;l commercial flights									</a>
								</li>								<li class="mh-tab-post-item post-6242 post type-post status-publish format-standard has-post-thumbnail category-europe">
									<a href="http://famagusta-gazette.com/2022/03/08/bulgarian-gdp-grows-by-4-2-pct-in-2021/">
										Bulgarian GDP grows by 4.2 pct in 2021									</a>
								</li>								<li class="mh-tab-post-item post-6240 post type-post status-publish format-standard has-post-thumbnail category-europe">
									<a href="http://famagusta-gazette.com/2022/03/08/france-to-ease-covid-19-restrictions-at-workplace/">
										France to ease COVID-19 restrictions at workplace									</a>
								</li>								<li class="mh-tab-post-item post-6238 post type-post status-publish format-standard has-post-thumbnail category-europe">
									<a href="http://famagusta-gazette.com/2022/03/08/gasoline-prices-in-germany-climb-to-new-record-high/">
										Gasoline prices in Germany climb to new record high									</a>
								</li>								<li class="mh-tab-post-item post-6236 post type-post status-publish format-standard has-post-thumbnail category-lebanon category-north-africa-and-mediterranean category-top-story">
									<a href="http://famagusta-gazette.com/2022/03/08/lebanese-political-reform-essential-to-unlock-loan-president/">
										Lebanese political reform &#8220;essential&#8221; to unlock loan: president									</a>
								</li>								<li class="mh-tab-post-item post-6234 post type-post status-publish format-standard has-post-thumbnail category-top-story category-turkey-isreal-greece-and-cyprus">
									<a href="http://famagusta-gazette.com/2022/03/08/turkey-to-include-black-sea-gas-into-its-grid-in-2023-minister/">
										Turkey to include Black Sea gas into its grid in 2023: minister									</a>
								</li>								<li class="mh-tab-post-item post-6232 post type-post status-publish format-standard has-post-thumbnail category-top-story category-turkey-isreal-greece-and-cyprus">
									<a href="http://famagusta-gazette.com/2022/03/08/israel-sets-up-ai-healthcare-center-to-improve-treatment-accuracy/">
										Israel sets up AI healthcare center to improve treatment accuracy									</a>
								</li>								<li class="mh-tab-post-item post-6230 post type-post status-publish format-standard has-post-thumbnail category-lebanon category-north-africa-and-mediterranean">
									<a href="http://famagusta-gazette.com/2022/03/08/lebanon-iraq-agree-to-strengthen-economic-cooperation/">
										Lebanon, Iraq agree to strengthen economic cooperation									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://famagusta-gazette.com/tag/1942/" class="tag-cloud-link tag-link-46 tag-link-position-1" style="font-size: 12px;">1942</a>
<a href="http://famagusta-gazette.com/tag/british-bases/" class="tag-cloud-link tag-link-13 tag-link-position-2" style="font-size: 12px;">British Bases</a>
<a href="http://famagusta-gazette.com/tag/charity/" class="tag-cloud-link tag-link-14 tag-link-position-3" style="font-size: 12px;">Charity</a>
<a href="http://famagusta-gazette.com/tag/china/" class="tag-cloud-link tag-link-31 tag-link-position-4" style="font-size: 12px;">China</a>
<a href="http://famagusta-gazette.com/tag/climate/" class="tag-cloud-link tag-link-12 tag-link-position-5" style="font-size: 12px;">Climate</a>
<a href="http://famagusta-gazette.com/tag/coup/" class="tag-cloud-link tag-link-20 tag-link-position-6" style="font-size: 12px;">Coup</a>
<a href="http://famagusta-gazette.com/tag/covid/" class="tag-cloud-link tag-link-27 tag-link-position-7" style="font-size: 12px;">Covid</a>
<a href="http://famagusta-gazette.com/tag/cyprus/" class="tag-cloud-link tag-link-10 tag-link-position-8" style="font-size: 12px;">Cyprus</a>
<a href="http://famagusta-gazette.com/tag/dortmund/" class="tag-cloud-link tag-link-22 tag-link-position-9" style="font-size: 12px;">Dortmund</a>
<a href="http://famagusta-gazette.com/tag/egypt/" class="tag-cloud-link tag-link-11 tag-link-position-10" style="font-size: 12px;">Egypt</a>
<a href="http://famagusta-gazette.com/tag/environment/" class="tag-cloud-link tag-link-18 tag-link-position-11" style="font-size: 12px;">Environment</a>
<a href="http://famagusta-gazette.com/tag/finland/" class="tag-cloud-link tag-link-57 tag-link-position-12" style="font-size: 12px;">Finland</a>
<a href="http://famagusta-gazette.com/tag/football/" class="tag-cloud-link tag-link-23 tag-link-position-13" style="font-size: 12px;">Football</a>
<a href="http://famagusta-gazette.com/tag/germany/" class="tag-cloud-link tag-link-24 tag-link-position-14" style="font-size: 12px;">Germany</a>
<a href="http://famagusta-gazette.com/tag/greece/" class="tag-cloud-link tag-link-42 tag-link-position-15" style="font-size: 12px;">Greece</a>
<a href="http://famagusta-gazette.com/tag/ireland/" class="tag-cloud-link tag-link-25 tag-link-position-16" style="font-size: 12px;">Ireland</a>
<a href="http://famagusta-gazette.com/tag/israel/" class="tag-cloud-link tag-link-36 tag-link-position-17" style="font-size: 12px;">Israel</a>
<a href="http://famagusta-gazette.com/tag/larnaca/" class="tag-cloud-link tag-link-16 tag-link-position-18" style="font-size: 12px;">Larnaca</a>
<a href="http://famagusta-gazette.com/tag/lebanon/" class="tag-cloud-link tag-link-21 tag-link-position-19" style="font-size: 12px;">Lebanon</a>
<a href="http://famagusta-gazette.com/tag/libya/" class="tag-cloud-link tag-link-17 tag-link-position-20" style="font-size: 12px;">Libya</a>
<a href="http://famagusta-gazette.com/tag/pope-in-cyprus/" class="tag-cloud-link tag-link-53 tag-link-position-21" style="font-size: 12px;">Pope in Cyprus</a>
<a href="http://famagusta-gazette.com/tag/syria/" class="tag-cloud-link tag-link-35 tag-link-position-22" style="font-size: 12px;">Syria</a>
<a href="http://famagusta-gazette.com/tag/tourism/" class="tag-cloud-link tag-link-15 tag-link-position-23" style="font-size: 12px;">Tourism</a>
<a href="http://famagusta-gazette.com/tag/turkey/" class="tag-cloud-link tag-link-19 tag-link-position-24" style="font-size: 12px;">Turkey</a>
<a href="http://famagusta-gazette.com/tag/world-war-two/" class="tag-cloud-link tag-link-44 tag-link-position-25" style="font-size: 12px;">World War Two</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments">No comments found				</div>
			</div></div><div id="search-2" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search FG</span></h4><form role="search" method="get" class="search-form" action="http://famagusta-gazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest</span></h4>		<ul>
											<li>
					<a href="http://famagusta-gazette.com/2022/03/08/number-of-israels-renewable-energy-power-facilities-up-48-pct-in-2021-report/">Number of Israel&#8217;s renewable energy power facilities up 48 pct in 2021: report</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2022/03/08/former-british-speaker-bercow-suspended-by-labour-after-being-branded-serial-bully/">Former British Speaker Bercow suspended by Labour after being branded &#8220;serial bully&#8221;</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2022/03/08/india-to-resume-regular-intl-commercial-flights/">India to resume regular int&#8217;l commercial flights</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2022/03/08/bulgarian-gdp-grows-by-4-2-pct-in-2021/">Bulgarian GDP grows by 4.2 pct in 2021</a>
									</li>
											<li>
					<a href="http://famagusta-gazette.com/2022/03/08/france-to-ease-covid-19-restrictions-at-workplace/">France to ease COVID-19 restrictions at workplace</a>
									</li>
					</ul>
		</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-menu1-container"><ul id="menu-menu1-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39"><a href="http://famagusta-gazette.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://famagusta-gazette.com/category/cyprus/">Cyprus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="http://famagusta-gazette.com/category/turkey-isreal-greece-and-cyprus/">Turkey, Israel and Greece</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://famagusta-gazette.com/category/north-africa-and-mediterranean/">Mediterranean Region</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://famagusta-gazette.com/category/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://famagusta-gazette.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://famagusta-gazette.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://famagusta-gazette.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1389"><a href="https://twitter.com/FamagustaG">Twitter</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2022 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/wp-embed.min.js?ver=5.0.15'></script>
</body>
</html>