<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--||  JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name="twitter:card" content="summary_large_image">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ site: Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="EU unveils crisis measures to tackle energy price spike">
<meta name="twitter:description" content="The European Commission&#039;s new &quot;emergency intervention&quot; plan aims to tackle the soaring energy costs for both households and businesses across the European Union (EU) through exceptional electricity de">
<meta name="twitter:image" content="http://famagusta-gazette.com/wp-content/uploads/2021/11/oil-energy.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.10  ||-->
<title>EU unveils crisis measures to tackle energy price spike &#8211; Famagusta Gazette</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Famagusta Gazette &raquo; Feed" href="http://famagusta-gazette.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/famagusta-gazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.17"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://famagusta-gazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://famagusta-gazette.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://famagusta-gazette.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://famagusta-gazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://famagusta-gazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://famagusta-gazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lebanese president reports progress on border demarcation talks with Israel' href='http://famagusta-gazette.com/2022/09/15/lebanese-president-reports-progress-on-border-demarcation-talks-with-israel/' />
<link rel='next' title='New airport to open in India&#8217;s Goa in next 2 months' href='http://famagusta-gazette.com/2022/09/15/new-airport-to-open-in-indias-goa-in-next-2-months/' />
<meta name="generator" content="WordPress 5.0.17" />
<link rel="canonical" href="http://famagusta-gazette.com/2022/09/15/eu-unveils-crisis-measures-to-tackle-energy-price-spike/" />
<link rel='shortlink' href='http://famagusta-gazette.com/?p=10893' />
<link rel="alternate" type="application/json+oembed" href="http://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F09%2F15%2Feu-unveils-crisis-measures-to-tackle-energy-price-spike%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F09%2F15%2Feu-unveils-crisis-measures-to-tackle-energy-price-spike%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://famagusta-gazette.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" sizes="32x32" />
<link rel="icon" href="http://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" />
<meta name="msapplication-TileImage" content="http://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-10893 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://famagusta-gazette.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="301" height="83" src="http://famagusta-gazette.com/wp-content/uploads/2021/11/fg.jpg" class="custom-logo" alt="Famagusta Gazette" itemprop="logo" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/11/fg.jpg 301w, http://famagusta-gazette.com/wp-content/uploads/2021/11/fg-300x83.jpg 300w" sizes="(max-width: 301px) 100vw, 301px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-2" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3246158053207236"
     crossorigin="anonymous"></script>
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39"><a href="http://famagusta-gazette.com/">Home</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://famagusta-gazette.com/category/cyprus/">Cyprus</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://famagusta-gazette.com/category/turkey-isreal-greece-and-cyprus/">Cyprus, Turkey, Israel and Greece</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://famagusta-gazette.com/category/north-africa-and-mediterranean/">Mediterranean</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://famagusta-gazette.com/category/europe/">Europe</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://famagusta-gazette.com/category/world/">World</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://famagusta-gazette.com/category/sport/">Sport</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://famagusta-gazette.com/contact/">Contact</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/09/15/swedens-inflation-hits-new-30-year-record-in-august/" title="Sweden&#8217;s inflation hits new 30-year record in August">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 15, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sweden&#8217;s inflation hits new 30-year record in August						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Europe							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/09/15/new-airport-to-open-in-indias-goa-in-next-2-months/" title="New airport to open in India&#8217;s Goa in next 2 months">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 15, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New airport to open in India&#8217;s Goa in next 2 months						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Travel							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/09/15/eu-unveils-crisis-measures-to-tackle-energy-price-spike/" title="EU unveils crisis measures to tackle energy price spike">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 15, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							EU unveils crisis measures to tackle energy price spike						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Energy							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/09/15/lebanese-president-reports-progress-on-border-demarcation-talks-with-israel/" title="Lebanese president reports progress on border demarcation talks with Israel">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 15, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lebanese president reports progress on border demarcation talks with Israel						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Cyprus, Turkey, Israel and Greece							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/09/15/extending-lifetime-of-germanys-nuclear-plants-would-lower-electricity-prices-ifo/" title="Extending lifetime of Germany&#8217;s nuclear plants would lower electricity prices: ifo">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 15, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Extending lifetime of Germany&#8217;s nuclear plants would lower electricity prices: ifo						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Climate and Weather							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://famagusta-gazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://famagusta-gazette.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://famagusta-gazette.com/category/energy/" itemprop="url"><span itemprop="title">Energy</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>EU unveils crisis measures to tackle energy price spike</nav>
<article id="post-10893" class="post-10893 post type-post status-publish format-standard has-post-thumbnail hentry category-energy category-europe category-oil-and-gas">
	<header class="entry-header clearfix"><h1 class="entry-title">EU unveils crisis measures to tackle energy price spike</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://famagusta-gazette.com/2022/09/">September 15, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://famagusta-gazette.com/author/Famagusta%20Gazette/">Famagusta Gazette</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://famagusta-gazette.com/category/energy/" rel="category tag">Energy</a>, <a href="http://famagusta-gazette.com/category/europe/" rel="category tag">Europe</a>, <a href="http://famagusta-gazette.com/category/oil-and-gas/" rel="category tag">Oil and Gas</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://famagusta-gazette.com/2022/09/15/eu-unveils-crisis-measures-to-tackle-energy-price-spike/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://famagusta-gazette.com/wp-content/uploads/2021/11/oil-energy-678x381.jpg" alt="" title="oil energy" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F09%2F15%2Feu-unveils-crisis-measures-to-tackle-energy-price-spike%2F&t=EU+unveils+crisis+measures+to+tackle+energy+price+spike', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=EU+unveils+crisis+measures+to+tackle+energy+price+spike:&url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F09%2F15%2Feu-unveils-crisis-measures-to-tackle-energy-price-spike%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F09%2F15%2Feu-unveils-crisis-measures-to-tackle-energy-price-spike%2F&media=http://famagusta-gazette.com/wp-content/uploads/2021/11/oil-energy.jpg&description=EU+unveils+crisis+measures+to+tackle+energy+price+spike', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F09%2F15%2Feu-unveils-crisis-measures-to-tackle-energy-price-spike%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=EU%20unveils%20crisis%20measures%20to%20tackle%20energy%20price%20spike&amp;body=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F09%2F15%2Feu-unveils-crisis-measures-to-tackle-energy-price-spike%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>The European Commission&#8217;s new &#8220;emergency intervention&#8221; plan aims to tackle the soaring energy costs for both households and businesses across the European Union (EU) through exceptional electricity demand reduction measures, EU Energy Commissioner Kadri Simson said here on Wednesday.</p>
<p>The plan also seeks to redistribute the energy sector&#8217;s surplus revenues to final customers.</p>
<p>The Commission proposes an obligation to reduce electricity consumption by at least 5 percent during selected peak price hours, and expects the member states to aim to reduce overall electricity demand by at least 10 percent until March 31, 2023.</p>
<p>Simson said the new measures will reduce pressure on prices across the EU, alleviate security of supply concerns and reduce the risk of blackouts or rationing.</p>
<p>The Commission is also proposing a European mechanism for collecting and redistributing the energy sector&#8217;s surplus revenues to final customers and a temporary revenue cap on &#8220;inframarginal&#8221; electricity producers, which are providing electricity to the grid at a cost below the price level set by the more expensive &#8220;marginal&#8221; producers.</p>
<p>&#8220;An EU-wide cap at 180 euros (179.8 U.S. dollars) per megawatt hour on revenues from different technologies like renewables, nuclear energy and lignite will generate funds that can be channeled to support consumers,&#8221; Kadri explained at a press conference.</p>
<p>The EU executive is also proposing the introduction of an &#8220;exceptional solidarity contribution&#8221; from the fossil fuel sector. The affected oil and gas companies would have to give up at least 33 percent of their profits that are more than 20 percent above the average profits of the previous three years. This would also be used to finance relief measures for consumers and companies.</p>
<p>&#8220;We believe that this is fair and proportionate, leaving a margin for future investment,&#8221; she said, adding that individual member states will be in charge of collecting the revenues and channeling them into consumers&#8217; support measures and investments related to the energy transition.</p>
<p>Kadri said that alongside these measures, the Commission is also taking action to prevent the energy crisis from turning into a financial market crisis and to preserve the level playing field in the Single Market. ■</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F09%2F15%2Feu-unveils-crisis-measures-to-tackle-energy-price-spike%2F&t=EU+unveils+crisis+measures+to+tackle+energy+price+spike', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=EU+unveils+crisis+measures+to+tackle+energy+price+spike:&url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F09%2F15%2Feu-unveils-crisis-measures-to-tackle-energy-price-spike%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F09%2F15%2Feu-unveils-crisis-measures-to-tackle-energy-price-spike%2F&media=http://famagusta-gazette.com/wp-content/uploads/2021/11/oil-energy.jpg&description=EU+unveils+crisis+measures+to+tackle+energy+price+spike', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F09%2F15%2Feu-unveils-crisis-measures-to-tackle-energy-price-spike%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=EU%20unveils%20crisis%20measures%20to%20tackle%20energy%20price%20spike&amp;body=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F09%2F15%2Feu-unveils-crisis-measures-to-tackle-energy-price-spike%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://famagusta-gazette.com/2022/09/15/lebanese-president-reports-progress-on-border-demarcation-talks-with-israel/" rel="prev"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/Michel-Aoun-Lebanon-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/Michel-Aoun-Lebanon-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Michel-Aoun-Lebanon-678x499.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Michel-Aoun-Lebanon-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Lebanese president reports progress on border demarcation talks with Israel</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://famagusta-gazette.com/2022/09/15/new-airport-to-open-in-indias-goa-in-next-2-months/" rel="next"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/travel-airport-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/travel-airport-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/travel-airport-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/12/travel-airport-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>New airport to open in India&#8217;s Goa in next 2 months</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search FG</span></h4><form role="search" method="get" class="search-form" action="http://famagusta-gazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10897 post type-post status-publish format-standard has-post-thumbnail category-europe category-sweden">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/swedens-inflation-hits-new-30-year-record-in-august/" title="Sweden&#8217;s inflation hits new 30-year record in August"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/shop-supermarket-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/shop-supermarket-80x60.jpeg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/shop-supermarket-678x509.jpeg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/12/shop-supermarket-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/swedens-inflation-hits-new-30-year-record-in-august/" title="Sweden&#8217;s inflation hits new 30-year record in August">
										Sweden&#8217;s inflation hits new 30-year record in August									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/swedens-inflation-hits-new-30-year-record-in-august/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10895 post type-post status-publish format-standard has-post-thumbnail category-travel">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/new-airport-to-open-in-indias-goa-in-next-2-months/" title="New airport to open in India&#8217;s Goa in next 2 months"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/travel-airport-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/travel-airport-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/travel-airport-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/12/travel-airport-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/new-airport-to-open-in-indias-goa-in-next-2-months/" title="New airport to open in India&#8217;s Goa in next 2 months">
										New airport to open in India&#8217;s Goa in next 2 months									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/new-airport-to-open-in-indias-goa-in-next-2-months/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10893 post type-post status-publish format-standard has-post-thumbnail category-energy category-europe category-oil-and-gas">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/eu-unveils-crisis-measures-to-tackle-energy-price-spike/" title="EU unveils crisis measures to tackle energy price spike"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/11/oil-energy-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/11/oil-energy-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/11/oil-energy-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/11/oil-energy-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/eu-unveils-crisis-measures-to-tackle-energy-price-spike/" title="EU unveils crisis measures to tackle energy price spike">
										EU unveils crisis measures to tackle energy price spike									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/eu-unveils-crisis-measures-to-tackle-energy-price-spike/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10891 post type-post status-publish format-standard has-post-thumbnail category-turkey-isreal-greece-and-cyprus category-top-story">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/lebanese-president-reports-progress-on-border-demarcation-talks-with-israel/" title="Lebanese president reports progress on border demarcation talks with Israel"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/Michel-Aoun-Lebanon-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/Michel-Aoun-Lebanon-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Michel-Aoun-Lebanon-678x499.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Michel-Aoun-Lebanon-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/lebanese-president-reports-progress-on-border-demarcation-talks-with-israel/" title="Lebanese president reports progress on border demarcation talks with Israel">
										Lebanese president reports progress on border demarcation talks with Israel									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/lebanese-president-reports-progress-on-border-demarcation-talks-with-israel/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10889 post type-post status-publish format-standard has-post-thumbnail category-climate-and-weather category-europe category-germany category-oil-and-gas">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/extending-lifetime-of-germanys-nuclear-plants-would-lower-electricity-prices-ifo/" title="Extending lifetime of Germany&#8217;s nuclear plants would lower electricity prices: ifo"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/power-electric-sun-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/power-electric-sun-1-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/power-electric-sun-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/extending-lifetime-of-germanys-nuclear-plants-would-lower-electricity-prices-ifo/" title="Extending lifetime of Germany&#8217;s nuclear plants would lower electricity prices: ifo">
										Extending lifetime of Germany&#8217;s nuclear plants would lower electricity prices: ifo									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/extending-lifetime-of-germanys-nuclear-plants-would-lower-electricity-prices-ifo/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10887 post type-post status-publish format-standard has-post-thumbnail category-turkey-isreal-greece-and-cyprus category-israel category-top-story">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/israel-shuts-west-bank-checkpoints-following-deadly-shootout/" title="Israel shuts West Bank checkpoints following deadly shootout"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/11/Israel-Army-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/11/Israel-Army-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/11/Israel-Army-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/11/Israel-Army-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/israel-shuts-west-bank-checkpoints-following-deadly-shootout/" title="Israel shuts West Bank checkpoints following deadly shootout">
										Israel shuts West Bank checkpoints following deadly shootout									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/israel-shuts-west-bank-checkpoints-following-deadly-shootout/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10885 post type-post status-publish format-standard has-post-thumbnail category-top-story category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/putin-guterres-discuss-grain-exports-over-phone/" title="Putin, Guterres discuss grain exports over phone"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/11/Putin1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/11/Putin1-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/11/Putin1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/putin-guterres-discuss-grain-exports-over-phone/" title="Putin, Guterres discuss grain exports over phone">
										Putin, Guterres discuss grain exports over phone									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/putin-guterres-discuss-grain-exports-over-phone/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10881 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/girls-worldwide-lag-behind-boys-in-math-unicef-report/" title="Girls worldwide lag behind boys in math: UNICEF report"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/open-book-library-education-read-159621-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/open-book-library-education-read-159621-80x60.jpeg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/open-book-library-education-read-159621-300x225.jpeg 300w, http://famagusta-gazette.com/wp-content/uploads/2021/12/open-book-library-education-read-159621-768x576.jpeg 768w, http://famagusta-gazette.com/wp-content/uploads/2021/12/open-book-library-education-read-159621-678x509.jpeg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/12/open-book-library-education-read-159621-326x245.jpeg 326w, http://famagusta-gazette.com/wp-content/uploads/2021/12/open-book-library-education-read-159621.jpeg 866w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/girls-worldwide-lag-behind-boys-in-math-unicef-report/" title="Girls worldwide lag behind boys in math: UNICEF report">
										Girls worldwide lag behind boys in math: UNICEF report									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/girls-worldwide-lag-behind-boys-in-math-unicef-report/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10877 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/death-toll-in-residential-building-collapse-in-jordan-rises-to-8/" title="Death toll in residential building collapse in Jordan rises to 8"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/POLICE-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/POLICE-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/POLICE-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/12/POLICE-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/death-toll-in-residential-building-collapse-in-jordan-rises-to-8/" title="Death toll in residential building collapse in Jordan rises to 8">
										Death toll in residential building collapse in Jordan rises to 8									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/death-toll-in-residential-building-collapse-in-jordan-rises-to-8/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10875 post type-post status-publish format-standard has-post-thumbnail category-north-africa-and-mediterranean">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/egypt-qatar-sign-deals-to-boost-cooperation/" title="Egypt, Qatar sign deals to boost cooperation"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/11/SiSi-Egypt-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/11/SiSi-Egypt-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/11/SiSi-Egypt-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/11/SiSi-Egypt-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/egypt-qatar-sign-deals-to-boost-cooperation/" title="Egypt, Qatar sign deals to boost cooperation">
										Egypt, Qatar sign deals to boost cooperation									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/egypt-qatar-sign-deals-to-boost-cooperation/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10873 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/canada-confirms-1338-monkeypox-cases/" title="Canada confirms 1,338 monkeypox cases"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2022/07/monkeypox-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2022/07/monkeypox-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2022/07/monkeypox-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2022/07/monkeypox-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/canada-confirms-1338-monkeypox-cases/" title="Canada confirms 1,338 monkeypox cases">
										Canada confirms 1,338 monkeypox cases									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/canada-confirms-1338-monkeypox-cases/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10871 post type-post status-publish format-standard has-post-thumbnail category-oil-and-gas category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/opec-and-allies-alert-to-changes-in-crude-oil-market-official/" title="OPEC and allies alert to changes in crude oil market: official"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2022/04/oil-gas-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2022/04/oil-gas-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2022/04/oil-gas-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2022/04/oil-gas-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/opec-and-allies-alert-to-changes-in-crude-oil-market-official/" title="OPEC and allies alert to changes in crude oil market: official">
										OPEC and allies alert to changes in crude oil market: official									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/opec-and-allies-alert-to-changes-in-crude-oil-market-official/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10869 post type-post status-publish format-standard has-post-thumbnail category-europe category-travel">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/frances-railway-giant-sncf-to-pay-1-7-bln-euro-more-for-electricity/" title="France&#8217;s railway giant SNCF to pay 1.7-bln-euro more for electricity"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/Rail-trains-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/Rail-trains-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Rail-trains-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Rail-trains-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/frances-railway-giant-sncf-to-pay-1-7-bln-euro-more-for-electricity/" title="France&#8217;s railway giant SNCF to pay 1.7-bln-euro more for electricity">
										France&#8217;s railway giant SNCF to pay 1.7-bln-euro more for electricity									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/frances-railway-giant-sncf-to-pay-1-7-bln-euro-more-for-electricity/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10867 post type-post status-publish format-standard has-post-thumbnail category-north-africa-and-mediterranean">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/un-relief-chief-calls-for-funding-for-syria/" title="UN relief chief calls for funding for Syria"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/syria35-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/syria35-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/syria35-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/un-relief-chief-calls-for-funding-for-syria/" title="UN relief chief calls for funding for Syria">
										UN relief chief calls for funding for Syria									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/un-relief-chief-calls-for-funding-for-syria/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10865 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/09/15/5-killed-in-floods-in-pakistan-in-24-hours/" title="5 killed in floods in Pakistan in 24 hours"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/11/clouds-weather-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/11/clouds-weather-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/11/clouds-weather-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/11/clouds-weather-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/09/15/5-killed-in-floods-in-pakistan-in-24-hours/" title="5 killed in floods in Pakistan in 24 hours">
										5 killed in floods in Pakistan in 24 hours									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/09/15/5-killed-in-floods-in-pakistan-in-24-hours/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-menu1-container"><ul id="menu-menu1-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39"><a href="http://famagusta-gazette.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://famagusta-gazette.com/category/cyprus/">Cyprus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://famagusta-gazette.com/category/turkey-isreal-greece-and-cyprus/">Cyprus, Turkey, Israel and Greece</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://famagusta-gazette.com/category/north-africa-and-mediterranean/">Mediterranean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://famagusta-gazette.com/category/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://famagusta-gazette.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://famagusta-gazette.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://famagusta-gazette.com/contact/">Contact</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2022 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/wp-embed.min.js?ver=5.0.17'></script>
</body>
</html>