<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--||  JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name="twitter:card" content="summary_large_image">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ site: Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Singapore reports 4,631 new COVID-19 cases">
<meta name="twitter:description" content="Singapore reported 4,631 new cases of COVID-19 on Saturday, bringing the total tally to 2,096,520.Of the new cases, 550 were detected through PCR (polymerase chain reaction) tests and 4,081 throug">
<meta name="twitter:image" content="http://famagusta-gazette.com/wp-content/uploads/2021/11/Covid47.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.10  ||-->
<title>Singapore reports 4,631 new COVID-19 cases &#8211; Famagusta Gazette</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Famagusta Gazette &raquo; Feed" href="http://famagusta-gazette.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/famagusta-gazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://famagusta-gazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://famagusta-gazette.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://famagusta-gazette.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Adamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://famagusta-gazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://famagusta-gazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://famagusta-gazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='G20 members committed to tackling global health challenges: Indonesian minister' href='http://famagusta-gazette.com/2022/10/29/g20-members-committed-to-tackling-global-health-challenges-indonesian-minister/' />
<link rel='next' title='8 killed in road accident in central Myanmar' href='http://famagusta-gazette.com/2022/10/29/8-killed-in-road-accident-in-central-myanmar/' />
<meta name="generator" content="WordPress 5.0.18" />
<link rel="canonical" href="http://famagusta-gazette.com/2022/10/29/singapore-reports-4631-new-covid-19-cases/" />
<link rel='shortlink' href='http://famagusta-gazette.com/?p=13252' />
<link rel="alternate" type="application/json+oembed" href="http://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F10%2F29%2Fsingapore-reports-4631-new-covid-19-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F10%2F29%2Fsingapore-reports-4631-new-covid-19-cases%2F&#038;format=xml" />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #001a63; }
.mh-extra-nav-bg { background: rgba(0, 26, 99, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #001a63; background: rgba(0, 26, 99, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 26, 99, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #001a63; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #e5110d; background: rgba(229, 17, 13, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #e5110d; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e5110d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #e5110d; }
</style>
<!--[if lt IE 9]>
<script src="http://famagusta-gazette.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
body { font-family: "Adamina", serif; }
</style>
<link rel="icon" href="http://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" sizes="32x32" />
<link rel="icon" href="http://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" />
<meta name="msapplication-TileImage" content="http://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13252 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-3" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3246158053207236"
     crossorigin="anonymous"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-menu4-container"><ul id="menu-menu4" class="menu"><li id="menu-item-11489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a href="http://famagusta-gazette.com/about-us/">About Us</a></li>
<li id="menu-item-11484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11484"><a href="http://famagusta-gazette.com/contact/">Contact Our Newsroom</a></li>
<li id="menu-item-11485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11485"><a href="https://twitter.com/FamagustaG">Follow us on Twitter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://famagusta-gazette.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="301" height="83" src="http://famagusta-gazette.com/wp-content/uploads/2021/11/fg.jpg" class="custom-logo" alt="Famagusta Gazette" itemprop="logo" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/11/fg.jpg 301w, http://famagusta-gazette.com/wp-content/uploads/2021/11/fg-300x83.jpg 300w" sizes="(max-width: 301px) 100vw, 301px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39"><a href="http://famagusta-gazette.com/">Front Page</a></li>
<li id="menu-item-11350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11350"><a href="http://famagusta-gazette.com/category/turkey-isreal-greece-and-cyprus/">Mediterranean Focus</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://famagusta-gazette.com/category/cyprus/">Cyprus</a></li>
	<li id="menu-item-11281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11281"><a href="http://famagusta-gazette.com/category/greece/">Greece</a></li>
	<li id="menu-item-11348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11348"><a href="http://famagusta-gazette.com/category/lebanon/">Lebanon</a></li>
	<li id="menu-item-11282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11282"><a href="http://famagusta-gazette.com/category/israel/">Israel</a></li>
	<li id="menu-item-11283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11283"><a href="http://famagusta-gazette.com/category/turkey/">Turkey</a></li>
	<li id="menu-item-11349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11349"><a href="http://famagusta-gazette.com/category/egypt/">Egypt</a></li>
	<li id="menu-item-11352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11352"><a href="http://famagusta-gazette.com/category/malta/">Malta</a></li>
	<li id="menu-item-11351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11351"><a href="http://famagusta-gazette.com/category/gibraltar/">Gibraltar</a></li>
	<li id="menu-item-11366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11366"><a href="http://famagusta-gazette.com/category/libya/">Libya</a></li>
	<li id="menu-item-11367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11367"><a href="http://famagusta-gazette.com/category/syria/">Syria</a></li>
</ul>
</li>
<li id="menu-item-11353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11353"><a href="http://famagusta-gazette.com/category/migrant-crisis/">Migrant Crisis</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://famagusta-gazette.com/category/europe/">UK &#038; Europe</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://famagusta-gazette.com/category/world/">World News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://famagusta-gazette.com/category/sport/">Sport</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-menu3-container"><ul id="menu-menu3" class="menu"><li id="menu-item-11279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11279"><a href="http://famagusta-gazette.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-11280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11280"><a href="http://famagusta-gazette.com/category/finance/">Finance &#038; Money</a></li>
<li id="menu-item-11276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11276"><a href="http://famagusta-gazette.com/category/climate-and-weather/">Climate &#038; Environment</a></li>
<li id="menu-item-11274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11274"><a href="http://famagusta-gazette.com/category/travel/">Travel &#038; Tourism</a></li>
<li id="menu-item-11355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11355"><a href="http://famagusta-gazette.com/category/un-news/">UN News</a>
<ul class="sub-menu">
	<li id="menu-item-11277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11277"><a href="http://famagusta-gazette.com/category/covid/">Covid</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			FG LIVE<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/10/29/8-killed-in-road-accident-in-central-myanmar/" title="8 killed in road accident in central Myanmar">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							8 killed in road accident in central Myanmar						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Breaking							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/10/29/singapore-reports-4631-new-covid-19-cases/" title="Singapore reports 4,631 new COVID-19 cases">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Singapore reports 4,631 new COVID-19 cases						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Covid							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/10/29/g20-members-committed-to-tackling-global-health-challenges-indonesian-minister/" title="G20 members committed to tackling global health challenges: Indonesian minister">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							G20 members committed to tackling global health challenges: Indonesian minister						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/10/29/asylum-seekers-return-to-reception-center-in-cyprus-after-clashes/" title="Asylum seekers return to reception center in Cyprus after clashes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Asylum seekers return to reception center in Cyprus after clashes						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Cyprus							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://famagusta-gazette.com/2022/10/29/study-shows-intermittent-fasting-may-benefit-health-most/" title="Study shows intermittent fasting may benefit health most">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Study shows intermittent fasting may benefit health most						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																China							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://famagusta-gazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://famagusta-gazette.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://famagusta-gazette.com/category/covid/" itemprop="url"><span itemprop="title">Covid</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Singapore reports 4,631 new COVID-19 cases</nav>
<article id="post-13252" class="post-13252 post type-post status-publish format-standard has-post-thumbnail hentry category-covid">
	<header class="entry-header clearfix"><h1 class="entry-title">Singapore reports 4,631 new COVID-19 cases</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://famagusta-gazette.com/2022/10/">October 29, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://famagusta-gazette.com/author/Famagusta%20Gazette/">Famagusta Gazette</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://famagusta-gazette.com/category/covid/" rel="category tag">Covid</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://famagusta-gazette.com/2022/10/29/singapore-reports-4631-new-covid-19-cases/#mh-comments">0</a></span>
</p>
	</header>
	<div id="custom_html-4" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3246158053207236"
     crossorigin="anonymous"></script></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://famagusta-gazette.com/wp-content/uploads/2021/11/Covid47.jpg" alt="" title="Covid47" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F10%2F29%2Fsingapore-reports-4631-new-covid-19-cases%2F&t=Singapore+reports+4%2C631+new+COVID-19+cases', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Singapore+reports+4%2C631+new+COVID-19+cases:&url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F10%2F29%2Fsingapore-reports-4631-new-covid-19-cases%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F10%2F29%2Fsingapore-reports-4631-new-covid-19-cases%2F&media=http://famagusta-gazette.com/wp-content/uploads/2021/11/Covid47.jpg&description=Singapore+reports+4%2C631+new+COVID-19+cases', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F10%2F29%2Fsingapore-reports-4631-new-covid-19-cases%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Singapore%20reports%204%2C631%20new%20COVID-19%20cases&amp;body=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F10%2F29%2Fsingapore-reports-4631-new-covid-19-cases%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>Singapore reported 4,631 new cases of COVID-19 on Saturday, bringing the total tally to 2,096,520.</p>
<div class="mh-content-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3246158053207236"
     crossorigin="anonymous"></script></div>
<p>Of the new cases, 550 were detected through PCR (polymerase chain reaction) tests and 4,081 through ART (antigen rapid test), according to statistics released by the Ministry of Health.</p>
<p>Among the PCR cases, 527 were local transmissions and 23 were imported cases. Among the ART cases with mild symptoms and assessed to be of low risk, there were 3,746 local transmissions and 335 imported cases.</p>
<p>A total of 526 cases are currently warded in hospitals, with 12 in intensive care units.</p>
<p>Two more deaths from COVID-19 were reported on Saturday, taking the total death toll to 1,674. ■</p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-simple_list">
            <h2 class="widget-title">Author</h2>
    
    <ul>
                    <li class="author_index_1 author_Famagusta Gazette">
                <a href="http://famagusta-gazette.com/author/Famagusta Gazette/" class="author url fn" rel="author">Famagusta Gazette</a>
                                    <img alt='' src='http://famagusta-gazette.com/wp-content/uploads/2021/12/FG-HQ-Box-2.jpg' srcset='http://famagusta-gazette.com/wp-content/uploads/2021/12/FG-HQ-Box-2.jpg' class='multiple_authors_guest_author_avatar avatar' height='35' width='35'/>
                            </li>
            </ul>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F10%2F29%2Fsingapore-reports-4631-new-covid-19-cases%2F&t=Singapore+reports+4%2C631+new+COVID-19+cases', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Singapore+reports+4%2C631+new+COVID-19+cases:&url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F10%2F29%2Fsingapore-reports-4631-new-covid-19-cases%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F10%2F29%2Fsingapore-reports-4631-new-covid-19-cases%2F&media=http://famagusta-gazette.com/wp-content/uploads/2021/11/Covid47.jpg&description=Singapore+reports+4%2C631+new+COVID-19+cases', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F10%2F29%2Fsingapore-reports-4631-new-covid-19-cases%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Singapore%20reports%204%2C631%20new%20COVID-19%20cases&amp;body=http%3A%2F%2Ffamagusta-gazette.com%2F2022%2F10%2F29%2Fsingapore-reports-4631-new-covid-19-cases%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='http://famagusta-gazette.com/wp-content/uploads/2021/12/FG-HQ-Box-2.jpg' srcset='http://famagusta-gazette.com/wp-content/uploads/2021/12/FG-HQ-Box-2.jpg 2x' class='avatar avatar-125 photo avatar-default' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Famagusta Gazette		</span>
					<span class="mh-author-box-postcount">
				<a href="http://famagusta-gazette.com/author/Famagusta%20Gazette/" title="More articles written by Famagusta Gazette'">
					5244 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			In addition to our Mediterranean perspective, Famagusta Gazette publish extensive coverage of world news, travel and tourism features, and financial information. Follow us on Twitter @FamagustaG		</div>
	</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://famagusta-gazette.com/2022/10/29/g20-members-committed-to-tackling-global-health-challenges-indonesian-minister/" rel="prev"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/11/doctor-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/11/doctor-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/11/doctor-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/11/doctor-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>G20 members committed to tackling global health challenges: Indonesian minister</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://famagusta-gazette.com/2022/10/29/8-killed-in-road-accident-in-central-myanmar/" rel="next"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/FG-HQ-Box-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" /><span>Next</span><p>8 killed in road accident in central Myanmar</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="media_image-13" class="mh-widget widget_media_image"><img width="315" height="63" src="http://famagusta-gazette.com/wp-content/uploads/2022/10/FG7.jpg" class="image wp-image-11428  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://famagusta-gazette.com/wp-content/uploads/2022/10/FG7.jpg 315w, http://famagusta-gazette.com/wp-content/uploads/2022/10/FG7-300x60.jpg 300w" sizes="(max-width: 315px) 100vw, 315px" /></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13254 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/8-killed-in-road-accident-in-central-myanmar/" title="8 killed in road accident in central Myanmar"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/FG-HQ-Box-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/8-killed-in-road-accident-in-central-myanmar/" title="8 killed in road accident in central Myanmar">
										8 killed in road accident in central Myanmar									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/8-killed-in-road-accident-in-central-myanmar/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13252 post type-post status-publish format-standard has-post-thumbnail category-covid">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/singapore-reports-4631-new-covid-19-cases/" title="Singapore reports 4,631 new COVID-19 cases"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/11/Covid47-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/11/Covid47-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/11/Covid47-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/singapore-reports-4631-new-covid-19-cases/" title="Singapore reports 4,631 new COVID-19 cases">
										Singapore reports 4,631 new COVID-19 cases									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/singapore-reports-4631-new-covid-19-cases/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13250 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/g20-members-committed-to-tackling-global-health-challenges-indonesian-minister/" title="G20 members committed to tackling global health challenges: Indonesian minister"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/11/doctor-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/11/doctor-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/11/doctor-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/11/doctor-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/g20-members-committed-to-tackling-global-health-challenges-indonesian-minister/" title="G20 members committed to tackling global health challenges: Indonesian minister">
										G20 members committed to tackling global health challenges: Indonesian minister									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/g20-members-committed-to-tackling-global-health-challenges-indonesian-minister/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13247 post type-post status-publish format-standard has-post-thumbnail category-cyprus category-turkey-isreal-greece-and-cyprus category-migrant-crisis">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/asylum-seekers-return-to-reception-center-in-cyprus-after-clashes/" title="Asylum seekers return to reception center in Cyprus after clashes"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/Police-Cyprus-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/Police-Cyprus-1-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Police-Cyprus-1-300x222.jpg 300w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Police-Cyprus-1-768x569.jpg 768w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Police-Cyprus-1-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Police-Cyprus-1-326x245.jpg 326w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Police-Cyprus-1.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/asylum-seekers-return-to-reception-center-in-cyprus-after-clashes/" title="Asylum seekers return to reception center in Cyprus after clashes">
										Asylum seekers return to reception center in Cyprus after clashes									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/asylum-seekers-return-to-reception-center-in-cyprus-after-clashes/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13241 post type-post status-publish format-standard has-post-thumbnail category-china category-health category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/study-shows-intermittent-fasting-may-benefit-health-most/" title="Study shows intermittent fasting may benefit health most"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/Fast-Food-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/Fast-Food-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Fast-Food-300x221.jpg 300w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Fast-Food-768x566.jpg 768w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Fast-Food-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Fast-Food-326x245.jpg 326w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Fast-Food.jpg 1023w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/study-shows-intermittent-fasting-may-benefit-health-most/" title="Study shows intermittent fasting may benefit health most">
										Study shows intermittent fasting may benefit health most									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/study-shows-intermittent-fasting-may-benefit-health-most/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12549 post type-post status-publish format-standard has-post-thumbnail category-sport">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/football-opens-up-new-horizons-for-visually-impaired-south-sudanese/" title="Football opens up new horizons for visually impaired South Sudanese"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/11/football-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/11/football-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/11/football-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/11/football-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/football-opens-up-new-horizons-for-visually-impaired-south-sudanese/" title="Football opens up new horizons for visually impaired South Sudanese">
										Football opens up new horizons for visually impaired South Sudanese									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/football-opens-up-new-horizons-for-visually-impaired-south-sudanese/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13237 post type-post status-publish format-standard has-post-thumbnail category-cyprus category-turkey-isreal-greece-and-cyprus category-migrant-crisis">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/asylum-seekers-flee-overcrowded-reception-center-in-cyprus/" title="Asylum seekers flee overcrowded reception center in Cyprus"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/Police-Cyprus-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/Police-Cyprus-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Police-Cyprus-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/asylum-seekers-flee-overcrowded-reception-center-in-cyprus/" title="Asylum seekers flee overcrowded reception center in Cyprus">
										Asylum seekers flee overcrowded reception center in Cyprus									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/asylum-seekers-flee-overcrowded-reception-center-in-cyprus/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13232 post type-post status-publish format-standard has-post-thumbnail category-israel category-turkey-isreal-greece-and-cyprus category-top-story">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/israel-is-heading-to-its-fifth-general-elections-in-less-than-four-years-next-week/" title="Israel heading to fifth general elections in less than four years"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/Netanyahu4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/Netanyahu4-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/Netanyahu4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/israel-is-heading-to-its-fifth-general-elections-in-less-than-four-years-next-week/" title="Israel heading to fifth general elections in less than four years">
										Israel heading to fifth general elections in less than four years									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/israel-is-heading-to-its-fifth-general-elections-in-less-than-four-years-next-week/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13230 post type-post status-publish format-standard has-post-thumbnail category-israel category-turkey-isreal-greece-and-cyprus category-north-africa-and-mediterranean">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/un-mideast-envoy-worried-about-increased-violence-in-west-bank/" title="UN Mideast envoy worried about increased violence in West Bank"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/11/UNRWA-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/11/UNRWA-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/11/UNRWA-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/un-mideast-envoy-worried-about-increased-violence-in-west-bank/" title="UN Mideast envoy worried about increased violence in West Bank">
										UN Mideast envoy worried about increased violence in West Bank									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/un-mideast-envoy-worried-about-increased-violence-in-west-bank/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13228 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/5-9-magnitude-quake-hits-61-km-sw-of-santiago-peru-usgs/" title="5.9-magnitude quake hits 61 km SW of Santiago, Peru: USGS"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/earthquake-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/earthquake-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/earthquake-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/12/earthquake-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/5-9-magnitude-quake-hits-61-km-sw-of-santiago-peru-usgs/" title="5.9-magnitude quake hits 61 km SW of Santiago, Peru: USGS">
										5.9-magnitude quake hits 61 km SW of Santiago, Peru: USGS									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/5-9-magnitude-quake-hits-61-km-sw-of-santiago-peru-usgs/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13226 post type-post status-publish format-standard has-post-thumbnail category-climate-and-weather category-un-news category-world-cup">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/horn-of-africa-hit-by-drought-cholera-un/" title="Horn of Africa hit by drought, cholera: UN"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/drought-dry-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/drought-dry-80x60.jpeg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/drought-dry-300x225.jpeg 300w, http://famagusta-gazette.com/wp-content/uploads/2021/12/drought-dry-768x576.jpeg 768w, http://famagusta-gazette.com/wp-content/uploads/2021/12/drought-dry-678x509.jpeg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/12/drought-dry-326x245.jpeg 326w, http://famagusta-gazette.com/wp-content/uploads/2021/12/drought-dry.jpeg 867w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/horn-of-africa-hit-by-drought-cholera-un/" title="Horn of Africa hit by drought, cholera: UN">
										Horn of Africa hit by drought, cholera: UN									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/horn-of-africa-hit-by-drought-cholera-un/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13224 post type-post status-publish format-standard has-post-thumbnail category-europe">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/italys-inflation-reaches-nearly-40-yr-high-in-october-statistics/" title="Italy&#8217;s inflation reaches nearly 40-yr high in October: statistics"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/rome-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/rome-80x60.jpeg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/rome-678x509.jpeg 678w, http://famagusta-gazette.com/wp-content/uploads/2021/12/rome-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/italys-inflation-reaches-nearly-40-yr-high-in-october-statistics/" title="Italy&#8217;s inflation reaches nearly 40-yr high in October: statistics">
										Italy&#8217;s inflation reaches nearly 40-yr high in October: statistics									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/italys-inflation-reaches-nearly-40-yr-high-in-october-statistics/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13222 post type-post status-publish format-standard has-post-thumbnail category-space category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/spacex-launches-53-more-starlink-internet-satellites-into-space/" title="SpaceX launches 53 more Starlink internet satellites into space"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2021/12/space-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2021/12/space-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2021/12/space-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/spacex-launches-53-more-starlink-internet-satellites-into-space/" title="SpaceX launches 53 more Starlink internet satellites into space">
										SpaceX launches 53 more Starlink internet satellites into space									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/spacex-launches-53-more-starlink-internet-satellites-into-space/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13220 post type-post status-publish format-standard has-post-thumbnail category-finance category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/u-s-consumer-sentiment-increases-in-october-amid-inflation/" title="U.S. consumer sentiment increases in October amid inflation"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2022/10/shopping-shop-bread-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2022/10/shopping-shop-bread-80x60.jpeg 80w, http://famagusta-gazette.com/wp-content/uploads/2022/10/shopping-shop-bread-678x509.jpeg 678w, http://famagusta-gazette.com/wp-content/uploads/2022/10/shopping-shop-bread-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/u-s-consumer-sentiment-increases-in-october-amid-inflation/" title="U.S. consumer sentiment increases in October amid inflation">
										U.S. consumer sentiment increases in October amid inflation									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/u-s-consumer-sentiment-increases-in-october-amid-inflation/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13218 post type-post status-publish format-standard has-post-thumbnail category-health category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://famagusta-gazette.com/2022/10/29/canada-confirms-1435-monkeypox-cases/" title="Canada confirms 1,435 monkeypox cases"><img width="80" height="60" src="http://famagusta-gazette.com/wp-content/uploads/2022/07/monkeypox-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://famagusta-gazette.com/wp-content/uploads/2022/07/monkeypox-80x60.jpg 80w, http://famagusta-gazette.com/wp-content/uploads/2022/07/monkeypox-678x509.jpg 678w, http://famagusta-gazette.com/wp-content/uploads/2022/07/monkeypox-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://famagusta-gazette.com/2022/10/29/canada-confirms-1435-monkeypox-cases/" title="Canada confirms 1,435 monkeypox cases">
										Canada confirms 1,435 monkeypox cases									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://famagusta-gazette.com/2022/10/29/canada-confirms-1435-monkeypox-cases/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-menu2-container"><ul id="menu-menu2-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39"><a href="http://famagusta-gazette.com/">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11350"><a href="http://famagusta-gazette.com/category/turkey-isreal-greece-and-cyprus/">Mediterranean Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://famagusta-gazette.com/category/cyprus/">Cyprus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11281"><a href="http://famagusta-gazette.com/category/greece/">Greece</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11348"><a href="http://famagusta-gazette.com/category/lebanon/">Lebanon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11282"><a href="http://famagusta-gazette.com/category/israel/">Israel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11283"><a href="http://famagusta-gazette.com/category/turkey/">Turkey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11349"><a href="http://famagusta-gazette.com/category/egypt/">Egypt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11352"><a href="http://famagusta-gazette.com/category/malta/">Malta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11351"><a href="http://famagusta-gazette.com/category/gibraltar/">Gibraltar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11366"><a href="http://famagusta-gazette.com/category/libya/">Libya</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11367"><a href="http://famagusta-gazette.com/category/syria/">Syria</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11353"><a href="http://famagusta-gazette.com/category/migrant-crisis/">Migrant Crisis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://famagusta-gazette.com/category/europe/">UK &#038; Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://famagusta-gazette.com/category/world/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://famagusta-gazette.com/category/sport/">Sport</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© Famagusta Gazette - A Mediterranean Perspective		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<link rel='stylesheet' id='dashicons-css'  href='http://famagusta-gazette.com/wp-includes/css/dashicons.min.css?ver=5.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='http://famagusta-gazette.com/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.23.0' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>
<script type='text/javascript' src='http://famagusta-gazette.com/wp-includes/js/wp-embed.min.js?ver=5.0.18'></script>
</body>
</html>