<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--||  JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name="twitter:card" content="summary_large_image">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ site: Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Broad government expected after Denmark&#8217;s election">
<meta name="twitter:description" content="The general election on Tuesday was expected to end the Left-Right polarization that has dominated Danish politics for years and pave the way for a centrist government in Denmark, said local pundits.">
<meta name="twitter:image" content="https://famagusta-gazette.com/wp-content/uploads/2021/12/Denmark.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.10  ||-->
<title>Broad government expected after Denmark&#8217;s election &#8211; Famagusta Gazette</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Famagusta Gazette &raquo; Feed" href="https://famagusta-gazette.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/famagusta-gazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://famagusta-gazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://famagusta-gazette.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://famagusta-gazette.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Adamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://famagusta-gazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://famagusta-gazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://famagusta-gazette.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='https://famagusta-gazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://famagusta-gazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://famagusta-gazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Outrage as trappers in Cyprus snare rare Egyptian fruit bats, owls and warblers' href='https://famagusta-gazette.com/2022/11/02/outrage-as-trappers-in-cyprus-snare-rare-egyptian-fruit-bats-owls-and-warblers/' />
<link rel='next' title='2022 World Cup an unprecedented mental challenge, says Bayern&#8217;s Kimmich' href='https://famagusta-gazette.com/2022/11/02/2022-world-cup-an-unprecedented-mental-challenge-says-bayerns-kimmich/' />
<meta name="generator" content="WordPress 5.0.18" />
<link rel="canonical" href="https://famagusta-gazette.com/2022/11/02/broad-government-expected-after-denmarks-election/" />
<link rel='shortlink' href='https://famagusta-gazette.com/?p=13673' />
<link rel="alternate" type="application/json+oembed" href="https://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F11%2F02%2Fbroad-government-expected-after-denmarks-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F11%2F02%2Fbroad-government-expected-after-denmarks-election%2F&#038;format=xml" />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #001a63; }
.mh-extra-nav-bg { background: rgba(0, 26, 99, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #001a63; background: rgba(0, 26, 99, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 26, 99, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #001a63; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #e5110d; background: rgba(229, 17, 13, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #e5110d; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e5110d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #e5110d; }
</style>
<!--[if lt IE 9]>
<script src="https://famagusta-gazette.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
body { font-family: "Adamina", serif; }
</style>
<link rel="icon" href="https://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" sizes="32x32" />
<link rel="icon" href="https://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" />
<meta name="msapplication-TileImage" content="https://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13673 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-3" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3246158053207236"
     crossorigin="anonymous"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-menu4-container"><ul id="menu-menu4" class="menu"><li id="menu-item-11489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a href="https://famagusta-gazette.com/about-us/">About Us</a></li>
<li id="menu-item-11484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11484"><a href="https://famagusta-gazette.com/contact/">Contact Our Newsroom</a></li>
<li id="menu-item-11485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11485"><a href="https://twitter.com/FamagustaG">Follow us on Twitter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://famagusta-gazette.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="301" height="83" src="https://famagusta-gazette.com/wp-content/uploads/2021/11/fg.jpg" class="custom-logo" alt="Famagusta Gazette" itemprop="logo" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/11/fg.jpg 301w, https://famagusta-gazette.com/wp-content/uploads/2021/11/fg-300x83.jpg 300w" sizes="(max-width: 301px) 100vw, 301px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39"><a href="https://famagusta-gazette.com/">Front Page</a></li>
<li id="menu-item-11350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11350"><a href="https://famagusta-gazette.com/category/turkey-isreal-greece-and-cyprus/">Mediterranean Focus</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://famagusta-gazette.com/category/cyprus/">Cyprus</a></li>
	<li id="menu-item-11281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11281"><a href="https://famagusta-gazette.com/category/greece/">Greece</a></li>
	<li id="menu-item-11348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11348"><a href="https://famagusta-gazette.com/category/lebanon/">Lebanon</a></li>
	<li id="menu-item-11282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11282"><a href="https://famagusta-gazette.com/category/israel/">Israel</a></li>
	<li id="menu-item-11283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11283"><a href="https://famagusta-gazette.com/category/turkey/">Turkey</a></li>
	<li id="menu-item-11349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11349"><a href="https://famagusta-gazette.com/category/egypt/">Egypt</a></li>
	<li id="menu-item-11352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11352"><a href="https://famagusta-gazette.com/category/malta/">Malta</a></li>
	<li id="menu-item-11351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11351"><a href="https://famagusta-gazette.com/category/gibraltar/">Gibraltar</a></li>
	<li id="menu-item-11366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11366"><a href="https://famagusta-gazette.com/category/libya/">Libya</a></li>
	<li id="menu-item-11367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11367"><a href="https://famagusta-gazette.com/category/syria/">Syria</a></li>
</ul>
</li>
<li id="menu-item-11353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11353"><a href="https://famagusta-gazette.com/category/migrant-crisis/">Migrant Crisis</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://famagusta-gazette.com/category/europe/">UK &#038; Europe</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://famagusta-gazette.com/category/world/">World News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://famagusta-gazette.com/category/sport/">Sport</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-menu3-container"><ul id="menu-menu3" class="menu"><li id="menu-item-11279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11279"><a href="https://famagusta-gazette.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-11280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11280"><a href="https://famagusta-gazette.com/category/finance/">Finance &#038; Money</a></li>
<li id="menu-item-11276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11276"><a href="https://famagusta-gazette.com/category/climate-and-weather/">Climate &#038; Environment</a></li>
<li id="menu-item-11274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11274"><a href="https://famagusta-gazette.com/category/travel/">Travel &#038; Tourism</a></li>
<li id="menu-item-11355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11355"><a href="https://famagusta-gazette.com/category/un-news/">UN News</a>
<ul class="sub-menu">
	<li id="menu-item-11277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11277"><a href="https://famagusta-gazette.com/category/covid/">Covid</a></li>
</ul>
</li>
<li id="menu-item-13412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13412"><a href="https://famagusta-gazette.com/tag/cop27/">COP27</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			FG LIVE<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://famagusta-gazette.com/2022/11/02/erdogan-says-russia-resumes-implementation-of-grain-export-deal/" title="Erdogan says Russia resumes implementation of grain export deal">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 2, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Erdogan says Russia resumes implementation of grain export deal						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Mediterranean Focus							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://famagusta-gazette.com/2022/11/02/russia-returns-to-implement-grain-export-deal-via-the-black-sea/" title="Russia returns to implement grain export deal via the Black Sea">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 2, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Russia returns to implement grain export deal via the Black Sea						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Mediterranean Focus							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://famagusta-gazette.com/2022/11/02/cyprus-paphos-airport-baggage-handlers-strike-irks-passengers/" title="Cyprus: Paphos airport baggage handlers’ strike irks passengers">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 2, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cyprus: Paphos airport baggage handlers’ strike irks passengers						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Cyprus							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://famagusta-gazette.com/2022/11/02/greeces-major-supermarkets-offer-essential-goods-at-low-prices/" title="Greece&#8217;s major supermarkets offer essential goods at low prices">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 2, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Greece&#8217;s major supermarkets offer essential goods at low prices						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Greece							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://famagusta-gazette.com/2022/11/02/more-airlines-resume-flights-to-sri-lanka/" title="More airlines resume flights to Sri Lanka">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 2, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							More airlines resume flights to Sri Lanka						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Travel							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://famagusta-gazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://famagusta-gazette.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://famagusta-gazette.com/category/europe/" itemprop="url"><span itemprop="title">Europe</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Broad government expected after Denmark&#8217;s election</nav>
<article id="post-13673" class="post-13673 post type-post status-publish format-standard has-post-thumbnail hentry category-europe">
	<header class="entry-header clearfix"><h1 class="entry-title">Broad government expected after Denmark&#8217;s election</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://famagusta-gazette.com/2022/11/">November 2, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://famagusta-gazette.com/author/Famagusta%20Gazette/">Famagusta Gazette</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://famagusta-gazette.com/category/europe/" rel="category tag">Europe</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://famagusta-gazette.com/2022/11/02/broad-government-expected-after-denmarks-election/#mh-comments">0</a></span>
</p>
	</header>
	<div id="custom_html-4" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3246158053207236"
     crossorigin="anonymous"></script></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://famagusta-gazette.com/wp-content/uploads/2021/12/Denmark-678x381.jpg" alt="" title="Antonio TAJANI - EP President meets with Lars Lokke RASMUSSEN - Danish Prime Minister  - Official Welcome" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F11%2F02%2Fbroad-government-expected-after-denmarks-election%2F&t=Broad+government+expected+after+Denmark%E2%80%99s+election', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Broad+government+expected+after+Denmark%E2%80%99s+election:&url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F11%2F02%2Fbroad-government-expected-after-denmarks-election%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F11%2F02%2Fbroad-government-expected-after-denmarks-election%2F&media=https://famagusta-gazette.com/wp-content/uploads/2021/12/Denmark.jpg&description=Broad+government+expected+after+Denmark%E2%80%99s+election', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F11%2F02%2Fbroad-government-expected-after-denmarks-election%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Broad%20government%20expected%20after%20Denmark%E2%80%99s%20election&amp;body=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F11%2F02%2Fbroad-government-expected-after-denmarks-election%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>The general election on Tuesday was expected to end the Left-Right polarization that has dominated Danish politics for years and pave the way for a centrist government in Denmark, said local pundits.</strong></p>
<div class="mh-content-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3246158053207236"
     crossorigin="anonymous"></script></div>
<p>But the outcome was anticlimactic and fell short of expectations with the lowest turnout rate since 1990.</p>
<p>Of a total of 4,269,044 eligible voters, 3,592,041 voted by mail or showed up at one of the polling stations across the country to cast their ballots on Tuesday. The voting percentage now stands at 84.14 percent, the lowest in more than 30 years.</p>
<p>The Social Democratic Party-led left-wing or the red bloc did live up to their hype. It was projected to win 87 of 179 seats with about 27.6 percent of the vote, remaining the largest party in the Danish parliament, or the Folketing, according to the preliminary result of Statistics Denmark early Wednesday.</p>
<p>The centrist, non-aligned Moderates, led by former right-wing Prime Minister Lars Lokke Rasmussen, was projected to secure 16 seats, potentially enough to play &#8220;kingmaker&#8221; in the next parliament.</p>
<p>However, support for the so-called blue bloc&#8217;s right-wing parties did not turn out in sufficient numbers to create a counterbalance with the opposition. The blue bloc was expected to obtain 72 seats in total.</p>
<p>Mette Frederiksen, the Social Democratic Party&#8217;s leader and sitting prime minister, is now able to form a majority government with the help of promising three of the four seats elected from the North Atlantic territories &#8212; the Faroe Islands and Greenland.</p>
<p>Despite the apparent &#8220;red majority,&#8221; Frederiksen said in her election speech that she would submit the government&#8217;s resignation on Wednesday and seek to form a broad coalition.</p>
<p>&#8220;It is also clear that the government does not have a majority in its current form. As a result, I will tender the government&#8217;s resignation to the Queen,&#8221; said Frederiksen.</p>
<p>The Danish Parliament is reelected at least every four years. The most recent election took place on June 5, 2019.</p>
<p>Denmark&#8217;s political parties compete for 179 seats in the Folketing: 175 in Denmark proper, two in the Faroe Islands and two in Greenland.</p>
<p>The &#8220;mink scandal,&#8221; which saw the country cull 17 million minks in late 2020, has cast a long shadow over the current administration since July, when an independent panel reprimanded the minority government for its role but did not impeach it.</p>
<p>After months of speculation, the prime minister on Oct. 5 called a general election in Denmark for Nov. 1, 2022.</p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-simple_list">
            <h2 class="widget-title">Author</h2>
    
    <ul>
                    <li class="author_index_1 author_Famagusta Gazette">
                <a href="https://famagusta-gazette.com/author/Famagusta Gazette/" class="author url fn" rel="author">Famagusta Gazette</a>
                                    <img alt='' src='https://famagusta-gazette.com/wp-content/uploads/2021/12/FG-HQ-Box-2.jpg' srcset='https://famagusta-gazette.com/wp-content/uploads/2021/12/FG-HQ-Box-2.jpg' class='multiple_authors_guest_author_avatar avatar' height='35' width='35'/>
                            </li>
            </ul>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F11%2F02%2Fbroad-government-expected-after-denmarks-election%2F&t=Broad+government+expected+after+Denmark%E2%80%99s+election', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Broad+government+expected+after+Denmark%E2%80%99s+election:&url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F11%2F02%2Fbroad-government-expected-after-denmarks-election%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F11%2F02%2Fbroad-government-expected-after-denmarks-election%2F&media=https://famagusta-gazette.com/wp-content/uploads/2021/12/Denmark.jpg&description=Broad+government+expected+after+Denmark%E2%80%99s+election', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F11%2F02%2Fbroad-government-expected-after-denmarks-election%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Broad%20government%20expected%20after%20Denmark%E2%80%99s%20election&amp;body=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F11%2F02%2Fbroad-government-expected-after-denmarks-election%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='https://famagusta-gazette.com/wp-content/uploads/2021/12/FG-HQ-Box-2.jpg' srcset='https://famagusta-gazette.com/wp-content/uploads/2021/12/FG-HQ-Box-2.jpg 2x' class='avatar avatar-125 photo avatar-default' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Famagusta Gazette		</span>
					<span class="mh-author-box-postcount">
				<a href="https://famagusta-gazette.com/author/Famagusta%20Gazette/" title="More articles written by Famagusta Gazette'">
					5367 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			In addition to our Mediterranean perspective, Famagusta Gazette publish extensive coverage of world news, travel and tourism features, and financial information. Follow us on Twitter @FamagustaG		</div>
	</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://famagusta-gazette.com/2022/11/02/outrage-as-trappers-in-cyprus-snare-rare-egyptian-fruit-bats-owls-and-warblers/" rel="prev"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/11/CABS_Fruit-bat-found-in-net-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/11/CABS_Fruit-bat-found-in-net-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2022/11/CABS_Fruit-bat-found-in-net-300x225.jpg 300w, https://famagusta-gazette.com/wp-content/uploads/2022/11/CABS_Fruit-bat-found-in-net-768x576.jpg 768w, https://famagusta-gazette.com/wp-content/uploads/2022/11/CABS_Fruit-bat-found-in-net-1024x768.jpg 1024w, https://famagusta-gazette.com/wp-content/uploads/2022/11/CABS_Fruit-bat-found-in-net-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2022/11/CABS_Fruit-bat-found-in-net-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Outrage as trappers in Cyprus snare rare Egyptian fruit bats, owls and warblers</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://famagusta-gazette.com/2022/11/02/2022-world-cup-an-unprecedented-mental-challenge-says-bayerns-kimmich/" rel="next"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/12/World-Cup-FIFA-Football-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/12/World-Cup-FIFA-Football-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/12/World-Cup-FIFA-Football-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2021/12/World-Cup-FIFA-Football-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>2022 World Cup an unprecedented mental challenge, says Bayern&#8217;s Kimmich</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="media_image-13" class="mh-widget widget_media_image"><img width="315" height="63" src="https://famagusta-gazette.com/wp-content/uploads/2022/10/FG7.jpg" class="image wp-image-11428  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/10/FG7.jpg 315w, https://famagusta-gazette.com/wp-content/uploads/2022/10/FG7-300x60.jpg 300w" sizes="(max-width: 315px) 100vw, 315px" /></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13700 post type-post status-publish format-standard has-post-thumbnail category-turkey-isreal-greece-and-cyprus category-top-story category-turkey category-ukraine">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/erdogan-says-russia-resumes-implementation-of-grain-export-deal/" title="Erdogan says Russia resumes implementation of grain export deal"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/11/Erdogan1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/11/Erdogan1-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/11/Erdogan1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/erdogan-says-russia-resumes-implementation-of-grain-export-deal/" title="Erdogan says Russia resumes implementation of grain export deal">
										Erdogan says Russia resumes implementation of grain export deal									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/erdogan-says-russia-resumes-implementation-of-grain-export-deal/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13698 post type-post status-publish format-standard has-post-thumbnail category-turkey-isreal-greece-and-cyprus category-top-story category-turkey category-ukraine category-91">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/russia-returns-to-implement-grain-export-deal-via-the-black-sea/" title="Russia returns to implement grain export deal via the Black Sea"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/11/UN-Grain-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/11/UN-Grain-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2022/11/UN-Grain-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2022/11/UN-Grain-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/russia-returns-to-implement-grain-export-deal-via-the-black-sea/" title="Russia returns to implement grain export deal via the Black Sea">
										Russia returns to implement grain export deal via the Black Sea									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/russia-returns-to-implement-grain-export-deal-via-the-black-sea/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13687 post type-post status-publish format-standard has-post-thumbnail category-cyprus category-turkey-isreal-greece-and-cyprus category-top-story">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/cyprus-paphos-airport-baggage-handlers-strike-irks-passengers/" title="Cyprus: Paphos airport baggage handlers’ strike irks passengers"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/12/AIRPORT-BAGGAGE-CART-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/12/AIRPORT-BAGGAGE-CART-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/12/AIRPORT-BAGGAGE-CART-300x225.jpg 300w, https://famagusta-gazette.com/wp-content/uploads/2021/12/AIRPORT-BAGGAGE-CART-768x576.jpg 768w, https://famagusta-gazette.com/wp-content/uploads/2021/12/AIRPORT-BAGGAGE-CART-1024x768.jpg 1024w, https://famagusta-gazette.com/wp-content/uploads/2021/12/AIRPORT-BAGGAGE-CART-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2021/12/AIRPORT-BAGGAGE-CART-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/cyprus-paphos-airport-baggage-handlers-strike-irks-passengers/" title="Cyprus: Paphos airport baggage handlers’ strike irks passengers">
										Cyprus: Paphos airport baggage handlers’ strike irks passengers									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/cyprus-paphos-airport-baggage-handlers-strike-irks-passengers/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13685 post type-post status-publish format-standard has-post-thumbnail category-greece category-turkey-isreal-greece-and-cyprus category-top-story tag-greece">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/greeces-major-supermarkets-offer-essential-goods-at-low-prices/" title="Greece&#8217;s major supermarkets offer essential goods at low prices"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/10/supermarket-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/10/supermarket-80x60.jpeg 80w, https://famagusta-gazette.com/wp-content/uploads/2022/10/supermarket-678x509.jpeg 678w, https://famagusta-gazette.com/wp-content/uploads/2022/10/supermarket-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/greeces-major-supermarkets-offer-essential-goods-at-low-prices/" title="Greece&#8217;s major supermarkets offer essential goods at low prices">
										Greece&#8217;s major supermarkets offer essential goods at low prices									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/greeces-major-supermarkets-offer-essential-goods-at-low-prices/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13682 post type-post status-publish format-standard has-post-thumbnail category-travel">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/more-airlines-resume-flights-to-sri-lanka/" title="More airlines resume flights to Sri Lanka"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/12/plane2-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/12/plane2-80x60.jpeg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/12/plane2-678x509.jpeg 678w, https://famagusta-gazette.com/wp-content/uploads/2021/12/plane2-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/more-airlines-resume-flights-to-sri-lanka/" title="More airlines resume flights to Sri Lanka">
										More airlines resume flights to Sri Lanka									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/more-airlines-resume-flights-to-sri-lanka/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13677 post type-post status-publish format-standard has-post-thumbnail category-ukraine category-world category-91 tag-websummit">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/ukraines-zelenska-makes-appearance-at-the-web-summit-in-lisbon/" title="Ukraine&#8217;s Zelenska makes appearance at Web Summit in Lisbon"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/10/Ukraine-flag-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/10/Ukraine-flag-80x60.jpeg 80w, https://famagusta-gazette.com/wp-content/uploads/2022/10/Ukraine-flag-678x509.jpeg 678w, https://famagusta-gazette.com/wp-content/uploads/2022/10/Ukraine-flag-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/ukraines-zelenska-makes-appearance-at-the-web-summit-in-lisbon/" title="Ukraine&#8217;s Zelenska makes appearance at Web Summit in Lisbon">
										Ukraine&#8217;s Zelenska makes appearance at Web Summit in Lisbon									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/ukraines-zelenska-makes-appearance-at-the-web-summit-in-lisbon/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13675 post type-post status-publish format-standard has-post-thumbnail category-soccer category-sport category-world-cup">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/2022-world-cup-an-unprecedented-mental-challenge-says-bayerns-kimmich/" title="2022 World Cup an unprecedented mental challenge, says Bayern&#8217;s Kimmich"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/12/World-Cup-FIFA-Football-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/12/World-Cup-FIFA-Football-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/12/World-Cup-FIFA-Football-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2021/12/World-Cup-FIFA-Football-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/2022-world-cup-an-unprecedented-mental-challenge-says-bayerns-kimmich/" title="2022 World Cup an unprecedented mental challenge, says Bayern&#8217;s Kimmich">
										2022 World Cup an unprecedented mental challenge, says Bayern&#8217;s Kimmich									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/2022-world-cup-an-unprecedented-mental-challenge-says-bayerns-kimmich/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13673 post type-post status-publish format-standard has-post-thumbnail category-europe">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/broad-government-expected-after-denmarks-election/" title="Broad government expected after Denmark&#8217;s election"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/12/Denmark-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/12/Denmark-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/12/Denmark-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2021/12/Denmark-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/broad-government-expected-after-denmarks-election/" title="Broad government expected after Denmark&#8217;s election">
										Broad government expected after Denmark&#8217;s election									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/broad-government-expected-after-denmarks-election/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13665 post type-post status-publish format-standard has-post-thumbnail category-uncategorized category-climate-and-weather category-cyprus category-turkey-isreal-greece-and-cyprus category-north-africa-and-mediterranean category-top-story tag-cabs">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/outrage-as-trappers-in-cyprus-snare-rare-egyptian-fruit-bats-owls-and-warblers/" title="Outrage as trappers in Cyprus snare rare Egyptian fruit bats, owls and warblers"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/11/CABS_Fruit-bat-found-in-net-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/11/CABS_Fruit-bat-found-in-net-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2022/11/CABS_Fruit-bat-found-in-net-300x225.jpg 300w, https://famagusta-gazette.com/wp-content/uploads/2022/11/CABS_Fruit-bat-found-in-net-768x576.jpg 768w, https://famagusta-gazette.com/wp-content/uploads/2022/11/CABS_Fruit-bat-found-in-net-1024x768.jpg 1024w, https://famagusta-gazette.com/wp-content/uploads/2022/11/CABS_Fruit-bat-found-in-net-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2022/11/CABS_Fruit-bat-found-in-net-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/outrage-as-trappers-in-cyprus-snare-rare-egyptian-fruit-bats-owls-and-warblers/" title="Outrage as trappers in Cyprus snare rare Egyptian fruit bats, owls and warblers">
										Outrage as trappers in Cyprus snare rare Egyptian fruit bats, owls and warblers									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/outrage-as-trappers-in-cyprus-snare-rare-egyptian-fruit-bats-owls-and-warblers/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13663 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/one-in-10-older-adults-in-u-s-has-dementia-research/" title="One in 10 older adults in U.S. has dementia: research"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/10/Pensioner-old-elderly-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/10/Pensioner-old-elderly-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2022/10/Pensioner-old-elderly-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2022/10/Pensioner-old-elderly-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/one-in-10-older-adults-in-u-s-has-dementia-research/" title="One in 10 older adults in U.S. has dementia: research">
										One in 10 older adults in U.S. has dementia: research									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/one-in-10-older-adults-in-u-s-has-dementia-research/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13661 post type-post status-publish format-standard has-post-thumbnail category-climate-and-weather category-environment category-world tag-cop27">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/africa-climate-experts-to-push-for-adaptation-funds-at-cop27/" title="Africa climate experts to push for adaptation funds at COP27"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/12/sun7-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/12/sun7-80x60.jpeg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/12/sun7-678x509.jpeg 678w, https://famagusta-gazette.com/wp-content/uploads/2021/12/sun7-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/africa-climate-experts-to-push-for-adaptation-funds-at-cop27/" title="Africa climate experts to push for adaptation funds at COP27">
										Africa climate experts to push for adaptation funds at COP27									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/africa-climate-experts-to-push-for-adaptation-funds-at-cop27/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13659 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/kenya-provides-16-mln-usd-for-drought-mitigation-amid-hunger/" title="Kenya provides 16 mln USD for drought mitigation amid hunger"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/11/WFP-World-Food-Programme-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/11/WFP-World-Food-Programme-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/11/WFP-World-Food-Programme-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/kenya-provides-16-mln-usd-for-drought-mitigation-amid-hunger/" title="Kenya provides 16 mln USD for drought mitigation amid hunger">
										Kenya provides 16 mln USD for drought mitigation amid hunger									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/kenya-provides-16-mln-usd-for-drought-mitigation-amid-hunger/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13657 post type-post status-publish format-standard has-post-thumbnail category-covid category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/long-covid-is-affecting-women-more-than-men-u-s-survey/" title="Long COVID is affecting women more than men: U.S. survey"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/11/Covid-Middle-East-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/11/Covid-Middle-East-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/11/Covid-Middle-East-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/long-covid-is-affecting-women-more-than-men-u-s-survey/" title="Long COVID is affecting women more than men: U.S. survey">
										Long COVID is affecting women more than men: U.S. survey									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/long-covid-is-affecting-women-more-than-men-u-s-survey/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13653 post type-post status-publish format-standard has-post-thumbnail category-world tag-yemen">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/yemen-two-separate-landmine-explosions-kill-four/" title="Yemen: Two separate landmine explosions kill four"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/12/POLICE-3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/12/POLICE-3-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/12/POLICE-3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/yemen-two-separate-landmine-explosions-kill-four/" title="Yemen: Two separate landmine explosions kill four">
										Yemen: Two separate landmine explosions kill four									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/yemen-two-separate-landmine-explosions-kill-four/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13651 post type-post status-publish format-standard has-post-thumbnail category-greece category-turkey-isreal-greece-and-cyprus category-migrant-crisis">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/11/02/dozens-missing-after-migrant-boat-sinks-off-greek-island/" title="Dozens missing after migrant boat sinks off Greek island"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/11/migrants-sea-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/11/migrants-sea-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/11/migrants-sea-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/11/02/dozens-missing-after-migrant-boat-sinks-off-greek-island/" title="Dozens missing after migrant boat sinks off Greek island">
										Dozens missing after migrant boat sinks off Greek island									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/11/02/dozens-missing-after-migrant-boat-sinks-off-greek-island/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-menu2-container"><ul id="menu-menu2-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39"><a href="https://famagusta-gazette.com/">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11350"><a href="https://famagusta-gazette.com/category/turkey-isreal-greece-and-cyprus/">Mediterranean Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://famagusta-gazette.com/category/cyprus/">Cyprus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11281"><a href="https://famagusta-gazette.com/category/greece/">Greece</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11348"><a href="https://famagusta-gazette.com/category/lebanon/">Lebanon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11282"><a href="https://famagusta-gazette.com/category/israel/">Israel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11283"><a href="https://famagusta-gazette.com/category/turkey/">Turkey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11349"><a href="https://famagusta-gazette.com/category/egypt/">Egypt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11352"><a href="https://famagusta-gazette.com/category/malta/">Malta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11351"><a href="https://famagusta-gazette.com/category/gibraltar/">Gibraltar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11366"><a href="https://famagusta-gazette.com/category/libya/">Libya</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11367"><a href="https://famagusta-gazette.com/category/syria/">Syria</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11353"><a href="https://famagusta-gazette.com/category/migrant-crisis/">Migrant Crisis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://famagusta-gazette.com/category/europe/">UK &#038; Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://famagusta-gazette.com/category/world/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://famagusta-gazette.com/category/sport/">Sport</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© Famagusta Gazette - A Mediterranean Perspective		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<link rel='stylesheet' id='dashicons-css'  href='https://famagusta-gazette.com/wp-includes/css/dashicons.min.css?ver=5.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://famagusta-gazette.com/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.23.0' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>
<script type='text/javascript' src='https://famagusta-gazette.com/wp-includes/js/wp-embed.min.js?ver=5.0.18'></script>
</body>
</html>