<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--||  JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name="twitter:card" content="summary_large_image">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ site: Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Blast kills 5 civilians in Afghanistan&#8217;s western Farah province">
<meta name="twitter:description" content="Five civilians, all members of the same family, were killed as an explosive device went off in Farahrod district of the western Farah province on Thursday, provincial police spokesman Mohammad Nasim B">
<meta name="twitter:image" content="http://famagusta-gazette.com/wp-content/plugins/jm-twitter-cards/admin/img/Twitter_logo_blue.png">
<!--||  /JM Twitter Cards by Julien Maury 11.1.10  ||-->
<title>Blast kills 5 civilians in Afghanistan&#8217;s western Farah province &#8211; Famagusta Gazette</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Famagusta Gazette &raquo; Feed" href="https://famagusta-gazette.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/famagusta-gazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://famagusta-gazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://famagusta-gazette.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://famagusta-gazette.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Adamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://famagusta-gazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://famagusta-gazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://famagusta-gazette.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='https://famagusta-gazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://famagusta-gazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://famagusta-gazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Severe cyclonic storm Mandous to cross India&#8217;s coastal areas' href='https://famagusta-gazette.com/2022/12/09/severe-cyclonic-storm-mandous-to-cross-indias-coastal-areas/' />
<meta name="generator" content="WordPress 5.0.18" />
<link rel="canonical" href="https://famagusta-gazette.com/2022/12/09/blast-kills-5-civilians-in-afghanistans-western-farah-province/" />
<link rel='shortlink' href='https://famagusta-gazette.com/?p=16247' />
<link rel="alternate" type="application/json+oembed" href="https://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F12%2F09%2Fblast-kills-5-civilians-in-afghanistans-western-farah-province%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://famagusta-gazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F12%2F09%2Fblast-kills-5-civilians-in-afghanistans-western-farah-province%2F&#038;format=xml" />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #001a63; }
.mh-extra-nav-bg { background: rgba(0, 26, 99, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #001a63; background: rgba(0, 26, 99, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 26, 99, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #001a63; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #e5110d; background: rgba(229, 17, 13, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #e5110d; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e5110d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #e5110d; }
</style>
<!--[if lt IE 9]>
<script src="https://famagusta-gazette.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
body { font-family: "Adamina", serif; }
</style>
<link rel="icon" href="https://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" sizes="32x32" />
<link rel="icon" href="https://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" />
<meta name="msapplication-TileImage" content="https://famagusta-gazette.com/wp-content/uploads/2021/11/FGIcobn.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-16247 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-3" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3246158053207236"
     crossorigin="anonymous"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-menu4-container"><ul id="menu-menu4" class="menu"><li id="menu-item-11489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a href="https://famagusta-gazette.com/about-us/">About Us</a></li>
<li id="menu-item-11484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11484"><a href="https://famagusta-gazette.com/contact/">Contact Our Newsroom</a></li>
<li id="menu-item-11485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11485"><a href="https://twitter.com/FamagustaG">Follow us on Twitter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://famagusta-gazette.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="911" height="88" src="https://famagusta-gazette.com/wp-content/uploads/2022/11/Med-Perspective.jpg" class="custom-logo" alt="Famagusta Gazette" itemprop="logo" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/11/Med-Perspective.jpg 911w, https://famagusta-gazette.com/wp-content/uploads/2022/11/Med-Perspective-300x29.jpg 300w, https://famagusta-gazette.com/wp-content/uploads/2022/11/Med-Perspective-768x74.jpg 768w" sizes="(max-width: 911px) 100vw, 911px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39"><a href="https://famagusta-gazette.com/">Front Page</a></li>
<li id="menu-item-11350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11350"><a href="https://famagusta-gazette.com/category/turkey-isreal-greece-and-cyprus/">Mediterranean Focus</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://famagusta-gazette.com/category/cyprus/">Cyprus</a></li>
	<li id="menu-item-11281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11281"><a href="https://famagusta-gazette.com/category/greece/">Greece</a></li>
	<li id="menu-item-11348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11348"><a href="https://famagusta-gazette.com/category/lebanon/">Lebanon</a></li>
	<li id="menu-item-11282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11282"><a href="https://famagusta-gazette.com/category/israel/">Israel</a></li>
	<li id="menu-item-11283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11283"><a href="https://famagusta-gazette.com/category/turkey/">Turkey</a></li>
	<li id="menu-item-11349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11349"><a href="https://famagusta-gazette.com/category/egypt/">Egypt</a></li>
	<li id="menu-item-11352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11352"><a href="https://famagusta-gazette.com/category/malta/">Malta</a></li>
	<li id="menu-item-11351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11351"><a href="https://famagusta-gazette.com/category/gibraltar/">Gibraltar</a></li>
	<li id="menu-item-11366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11366"><a href="https://famagusta-gazette.com/category/libya/">Libya</a></li>
	<li id="menu-item-11367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11367"><a href="https://famagusta-gazette.com/category/syria/">Syria</a></li>
</ul>
</li>
<li id="menu-item-11353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11353"><a href="https://famagusta-gazette.com/category/migrant-crisis/">Migrant Crisis</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://famagusta-gazette.com/category/world/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://famagusta-gazette.com/category/europe/">UK &#038; Europe</a></li>
	<li id="menu-item-14918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14918"><a href="https://famagusta-gazette.com/category/africa-middle-east/">Africa &#038; Middle East</a></li>
	<li id="menu-item-14919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14919"><a href="https://famagusta-gazette.com/category/asia-pacific/">Asia &#038; Pacific</a></li>
	<li id="menu-item-14920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14920"><a href="https://famagusta-gazette.com/category/australia/">Australia</a></li>
	<li id="menu-item-14921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14921"><a href="https://famagusta-gazette.com/category/china/">China</a></li>
	<li id="menu-item-15185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15185"><a href="https://famagusta-gazette.com/category/european-union/">European Union</a></li>
</ul>
</li>
<li id="menu-item-14926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14926"><a href="https://famagusta-gazette.com/category/health/">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://famagusta-gazette.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-14922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14922"><a href="https://famagusta-gazette.com/category/soccer/">Soccer</a></li>
	<li id="menu-item-14923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14923"><a href="https://famagusta-gazette.com/category/world-cup/">World Cup</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-menu3-container"><ul id="menu-menu3" class="menu"><li id="menu-item-15693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15693"><a href="https://famagusta-gazette.com/category/opinion/">Opinion</a></li>
<li id="menu-item-11279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11279"><a href="https://famagusta-gazette.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-11280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11280"><a href="https://famagusta-gazette.com/category/finance/">Finance &#038; Money</a></li>
<li id="menu-item-11276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11276"><a href="https://famagusta-gazette.com/category/climate-and-weather/">Climate &#038; Environment</a></li>
<li id="menu-item-11274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11274"><a href="https://famagusta-gazette.com/category/travel/">Travel &#038; Tourism</a></li>
<li id="menu-item-11355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11355"><a href="https://famagusta-gazette.com/category/un-news/">UN News</a>
<ul class="sub-menu">
	<li id="menu-item-11277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11277"><a href="https://famagusta-gazette.com/category/covid/">Covid</a></li>
	<li id="menu-item-13412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13412"><a href="https://famagusta-gazette.com/tag/cop27/">COP27</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			FG LIVE<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://famagusta-gazette.com/2022/12/09/blast-kills-5-civilians-in-afghanistans-western-farah-province/" title="Blast kills 5 civilians in Afghanistan&#8217;s western Farah province">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 9, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Blast kills 5 civilians in Afghanistan&#8217;s western Farah province						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Breaking							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://famagusta-gazette.com/2022/12/09/severe-cyclonic-storm-mandous-to-cross-indias-coastal-areas/" title="Severe cyclonic storm Mandous to cross India&#8217;s coastal areas">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 9, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Severe cyclonic storm Mandous to cross India&#8217;s coastal areas						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Climate and Environment							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://famagusta-gazette.com/2022/12/09/england-v-france-promises-to-be-game-of-tournament-so-far/" title="England v France promises to be &#8216;game of tournament&#8217; so far">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 9, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							England v France promises to be &#8216;game of tournament&#8217; so far						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Soccer							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://famagusta-gazette.com/2022/12/09/australian-state-renewes-push-for-vaccination-as-covid-19-cases-rise/" title="Australian state renewes push for vaccination as COVID-19 cases rise">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 9, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Australian state renewes push for vaccination as COVID-19 cases rise						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Asia &amp; Pacific							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://famagusta-gazette.com/2022/12/09/pakistani-police-thwart-major-terror-bid/" title="Pakistani police thwart major terror bid">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 9, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pakistani police thwart major terror bid						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Asia &amp; Pacific							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://famagusta-gazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://famagusta-gazette.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://famagusta-gazette.com/category/uncategorized/" itemprop="url"><span itemprop="title">Breaking</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Blast kills 5 civilians in Afghanistan&#8217;s western Farah province</nav>
<article id="post-16247" class="post-16247 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header clearfix"><h1 class="entry-title">Blast kills 5 civilians in Afghanistan&#8217;s western Farah province</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://famagusta-gazette.com/2022/12/">December 9, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://famagusta-gazette.com/author/Famagusta%20Gazette/">Famagusta Gazette</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://famagusta-gazette.com/category/uncategorized/" rel="category tag">Breaking</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://famagusta-gazette.com/2022/12/09/blast-kills-5-civilians-in-afghanistans-western-farah-province/#mh-comments">0</a></span>
</p>
	</header>
	<div id="custom_html-4" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3246158053207236"
     crossorigin="anonymous"></script></div></div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F12%2F09%2Fblast-kills-5-civilians-in-afghanistans-western-farah-province%2F&t=Blast+kills+5+civilians+in+Afghanistan%E2%80%99s+western+Farah+province', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Blast+kills+5+civilians+in+Afghanistan%E2%80%99s+western+Farah+province:&url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F12%2F09%2Fblast-kills-5-civilians-in-afghanistans-western-farah-province%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F12%2F09%2Fblast-kills-5-civilians-in-afghanistans-western-farah-province%2F&media=&description=Blast+kills+5+civilians+in+Afghanistan%E2%80%99s+western+Farah+province', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F12%2F09%2Fblast-kills-5-civilians-in-afghanistans-western-farah-province%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Blast%20kills%205%20civilians%20in%20Afghanistan%E2%80%99s%20western%20Farah%20province&amp;body=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F12%2F09%2Fblast-kills-5-civilians-in-afghanistans-western-farah-province%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>Five civilians, all members of the same family, were killed as an explosive device went off in Farahrod district of the western Farah province on Thursday, provincial police spokesman Mohammad Nasim Badri said Friday.</p>
<div class="mh-content-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3246158053207236"
     crossorigin="anonymous"></script></div>
<p>The blast, according to the officer, took place on Thursday afternoon when some members of the ill-fated family were working in their field in Nawialaqini village and suddenly a device exploded, killing the five people on the spot and injuring two others.</p>
<p>Without providing more details, the officer said that an investigation had been initiated into the deadly incident.</p>
<p>War-torn Afghanistan has been regarded as the most mine-contaminated country as countless mines, explosive devices and unexploded ordnances have been left over from the past four decades of war, which often claim the lives of people mostly children. ■</p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-simple_list">
            <h2 class="widget-title">Author</h2>
    
    <ul>
                    <li class="author_index_1 author_Famagusta Gazette">
                <a href="https://famagusta-gazette.com/author/Famagusta Gazette/" class="author url fn" rel="author">Famagusta Gazette</a>
                                    <img alt='' src='https://famagusta-gazette.com/wp-content/uploads/2021/12/FG-HQ-Box-2.jpg' srcset='https://famagusta-gazette.com/wp-content/uploads/2021/12/FG-HQ-Box-2.jpg' class='multiple_authors_guest_author_avatar avatar' height='35' width='35'/>
                            </li>
            </ul>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F12%2F09%2Fblast-kills-5-civilians-in-afghanistans-western-farah-province%2F&t=Blast+kills+5+civilians+in+Afghanistan%E2%80%99s+western+Farah+province', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Blast+kills+5+civilians+in+Afghanistan%E2%80%99s+western+Farah+province:&url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F12%2F09%2Fblast-kills-5-civilians-in-afghanistans-western-farah-province%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F12%2F09%2Fblast-kills-5-civilians-in-afghanistans-western-farah-province%2F&media=&description=Blast+kills+5+civilians+in+Afghanistan%E2%80%99s+western+Farah+province', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F12%2F09%2Fblast-kills-5-civilians-in-afghanistans-western-farah-province%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Blast%20kills%205%20civilians%20in%20Afghanistan%E2%80%99s%20western%20Farah%20province&amp;body=https%3A%2F%2Ffamagusta-gazette.com%2F2022%2F12%2F09%2Fblast-kills-5-civilians-in-afghanistans-western-farah-province%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='https://famagusta-gazette.com/wp-content/uploads/2021/12/FG-HQ-Box-2.jpg' srcset='https://famagusta-gazette.com/wp-content/uploads/2021/12/FG-HQ-Box-2.jpg 2x' class='avatar avatar-125 photo avatar-default' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Famagusta Gazette		</span>
					<span class="mh-author-box-postcount">
				<a href="https://famagusta-gazette.com/author/Famagusta%20Gazette/" title="More articles written by Famagusta Gazette'">
					6346 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			In addition to our Mediterranean perspective, Famagusta Gazette publish extensive coverage of world news, travel and tourism features, and financial information. Follow us on Twitter @FamagustaG		</div>
	</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://famagusta-gazette.com/2022/12/09/severe-cyclonic-storm-mandous-to-cross-indias-coastal-areas/" rel="prev"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/12/Cyclone-Storm-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/12/Cyclone-Storm-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/12/Cyclone-Storm-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Severe cyclonic storm Mandous to cross India&#8217;s coastal areas</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="media_image-19" class="mh-widget widget_media_image"><img width="349" height="96" src="https://famagusta-gazette.com/wp-content/uploads/2022/11/trending.jpg" class="image wp-image-14384  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/11/trending.jpg 349w, https://famagusta-gazette.com/wp-content/uploads/2022/11/trending-300x83.jpg 300w" sizes="(max-width: 349px) 100vw, 349px" /></div><div id="mh_magazine_posts_digest-13" class="mh-widget mh_magazine_posts_digest"><div class="mh-posts-digest-widget clearfix">
<div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix">
							<article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-16214 post type-post status-publish format-standard has-post-thumbnail category-israel category-turkey-isreal-greece-and-cyprus category-top-story category-trending">
								<figure class="mh-posts-digest-thumb">
									<a class="mh-thumb-icon" href="https://famagusta-gazette.com/2022/12/09/israels-netanyahu-asks-president-to-extend-mandate-to-form-govt/" title="Israel&#8217;s Netanyahu asks president to extend mandate to form gov&#8217;t"><img width="480" height="341" src="https://famagusta-gazette.com/wp-content/uploads/2021/12/Netanyahu6.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/12/Netanyahu6.jpg 480w, https://famagusta-gazette.com/wp-content/uploads/2021/12/Netanyahu6-300x213.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" />									</a>
								</figure>
								<h3 class="mh-posts-digest-title mh-posts-digest-title-large">
									<a href="https://famagusta-gazette.com/2022/12/09/israels-netanyahu-asks-president-to-extend-mandate-to-form-govt/" title="Israel&#8217;s Netanyahu asks president to extend mandate to form gov&#8217;t" rel="bookmark">
										Israel&#8217;s Netanyahu asks president to extend mandate to form gov&#8217;t									</a>
								</h3>
																	<div class="mh-image-caption mh-posts-digest-caption">
										Israel									</div>
																									<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/09/israels-netanyahu-asks-president-to-extend-mandate-to-form-govt/#mh-comments">0</a></span>
									</div>
																									<div class="mh-posts-digest-excerpt clearfix">
										<div class="mh-excerpt">JERUSALEM &#8211; Israeli former Prime Minister Benjamin Netanyahu on Thursday asked President Isaac Herzog for an extension of the mandate to form a new coalition government, his Likud party said in a statement. The Likud <a class="mh-excerpt-more" href="https://famagusta-gazette.com/2022/12/09/israels-netanyahu-asks-president-to-extend-mandate-to-form-govt/" title="Israel&#8217;s Netanyahu asks president to extend mandate to form gov&#8217;t">[Read More]</a></div>									</div>
															</article>							<article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-16212 post type-post status-publish format-standard has-post-thumbnail category-health category-lebanon category-turkey-isreal-greece-and-cyprus category-top-story category-trending tag-cholera tag-lebanon">
								<figure class="mh-posts-digest-thumb">
									<a class="mh-thumb-icon" href="https://famagusta-gazette.com/2022/12/08/lebanons-cholera-outbreak-under-control-health-minister/" title="Lebanon&#8217;s cholera outbreak under control: health minister"><img width="678" height="381" src="https://famagusta-gazette.com/wp-content/uploads/2022/10/Firass-Abiad-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" />									</a>
								</figure>
								<h3 class="mh-posts-digest-title mh-posts-digest-title-large">
									<a href="https://famagusta-gazette.com/2022/12/08/lebanons-cholera-outbreak-under-control-health-minister/" title="Lebanon&#8217;s cholera outbreak under control: health minister" rel="bookmark">
										Lebanon&#8217;s cholera outbreak under control: health minister									</a>
								</h3>
																	<div class="mh-image-caption mh-posts-digest-caption">
										Health									</div>
																									<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/08/lebanons-cholera-outbreak-under-control-health-minister/#mh-comments">0</a></span>
									</div>
																									<div class="mh-posts-digest-excerpt clearfix">
										<div class="mh-excerpt">BEIRUT &#8211; Lebanese caretaker Health Minister Firas Abiad said on Wednesday that the cholera outbreak in Lebanon is under control given the limited number of confirmed daily cases, the National News Agency reported. In the <a class="mh-excerpt-more" href="https://famagusta-gazette.com/2022/12/08/lebanons-cholera-outbreak-under-control-health-minister/" title="Lebanon&#8217;s cholera outbreak under control: health minister">[Read More]</a></div>									</div>
															</article></div>
</div>
</div><div id="media_image-13" class="mh-widget widget_media_image"><img width="315" height="63" src="https://famagusta-gazette.com/wp-content/uploads/2022/10/FG7.jpg" class="image wp-image-11428  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/10/FG7.jpg 315w, https://famagusta-gazette.com/wp-content/uploads/2022/10/FG7-300x60.jpg 300w" sizes="(max-width: 315px) 100vw, 315px" /></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16226 post type-post status-publish format-standard has-post-thumbnail category-turkey-isreal-greece-and-cyprus category-top-story category-turkey category-ukraine category-91">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/09/15-oil-vessels-blocked-at-turkish-straits-amid-eu-sanctions-on-russian-oil/" title="15 oil vessels blocked at Turkish Straits amid EU sanctions on Russian oil"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/11/Iran-Tanker-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/11/Iran-Tanker-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2022/11/Iran-Tanker-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2022/11/Iran-Tanker-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/09/15-oil-vessels-blocked-at-turkish-straits-amid-eu-sanctions-on-russian-oil/" title="15 oil vessels blocked at Turkish Straits amid EU sanctions on Russian oil">
										15 oil vessels blocked at Turkish Straits amid EU sanctions on Russian oil									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/09/15-oil-vessels-blocked-at-turkish-straits-amid-eu-sanctions-on-russian-oil/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16224 post type-post status-publish format-standard has-post-thumbnail category-lebanon category-turkey-isreal-greece-and-cyprus category-top-story">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/09/eu-european-development-bank-launch-program-to-support-lebanons-small-medium-enterprises/" title="EU, European development bank launch program to support Lebanon&#8217;s small, medium enterprises"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/10/Beirut-lebanon-2-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/10/Beirut-lebanon-2-80x60.jpeg 80w, https://famagusta-gazette.com/wp-content/uploads/2022/10/Beirut-lebanon-2-678x509.jpeg 678w, https://famagusta-gazette.com/wp-content/uploads/2022/10/Beirut-lebanon-2-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/09/eu-european-development-bank-launch-program-to-support-lebanons-small-medium-enterprises/" title="EU, European development bank launch program to support Lebanon&#8217;s small, medium enterprises">
										EU, European development bank launch program to support Lebanon&#8217;s small, medium enterprises									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/09/eu-european-development-bank-launch-program-to-support-lebanons-small-medium-enterprises/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16220 post type-post status-publish format-standard has-post-thumbnail category-europe category-turkey-isreal-greece-and-cyprus">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/09/palestine-signs-80-65-million-euro-agreements-with-european-institutions/" title="Palestine signs 80.65-million-euro agreements with European institutions"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/12/EU3-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/12/EU3-1-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/12/EU3-1-300x225.jpg 300w, https://famagusta-gazette.com/wp-content/uploads/2021/12/EU3-1-768x576.jpg 768w, https://famagusta-gazette.com/wp-content/uploads/2021/12/EU3-1-1024x768.jpg 1024w, https://famagusta-gazette.com/wp-content/uploads/2021/12/EU3-1-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2021/12/EU3-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/09/palestine-signs-80-65-million-euro-agreements-with-european-institutions/" title="Palestine signs 80.65-million-euro agreements with European institutions">
										Palestine signs 80.65-million-euro agreements with European institutions									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/09/palestine-signs-80-65-million-euro-agreements-with-european-institutions/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16218 post type-post status-publish format-standard has-post-thumbnail category-israel category-turkey-isreal-greece-and-cyprus">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/09/israeli-soldiers-kill-3-palestinians-during-west-bank-raid/" title="Israeli soldiers kill 3 Palestinians during West Bank raid"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/11/Israel-Army-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/11/Israel-Army-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/11/Israel-Army-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2021/11/Israel-Army-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/09/israeli-soldiers-kill-3-palestinians-during-west-bank-raid/" title="Israeli soldiers kill 3 Palestinians during West Bank raid">
										Israeli soldiers kill 3 Palestinians during West Bank raid									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/09/israeli-soldiers-kill-3-palestinians-during-west-bank-raid/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16216 post type-post status-publish format-standard has-post-thumbnail category-israel category-turkey-isreal-greece-and-cyprus">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/09/israel-discovers-2200-year-old-lead-sling-bullet-with-greek-inscription/" title="Israel discovers 2,200-year-old lead sling bullet with Greek inscription"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/04/arch-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/04/arch-80x60.png 80w, https://famagusta-gazette.com/wp-content/uploads/2022/04/arch-300x225.png 300w, https://famagusta-gazette.com/wp-content/uploads/2022/04/arch-768x576.png 768w, https://famagusta-gazette.com/wp-content/uploads/2022/04/arch-678x509.png 678w, https://famagusta-gazette.com/wp-content/uploads/2022/04/arch-326x245.png 326w, https://famagusta-gazette.com/wp-content/uploads/2022/04/arch.png 960w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/09/israel-discovers-2200-year-old-lead-sling-bullet-with-greek-inscription/" title="Israel discovers 2,200-year-old lead sling bullet with Greek inscription">
										Israel discovers 2,200-year-old lead sling bullet with Greek inscription									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/09/israel-discovers-2200-year-old-lead-sling-bullet-with-greek-inscription/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16214 post type-post status-publish format-standard has-post-thumbnail category-israel category-turkey-isreal-greece-and-cyprus category-top-story category-trending">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/09/israels-netanyahu-asks-president-to-extend-mandate-to-form-govt/" title="Israel&#8217;s Netanyahu asks president to extend mandate to form gov&#8217;t"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/12/Netanyahu6-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/12/Netanyahu6-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/12/Netanyahu6-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/09/israels-netanyahu-asks-president-to-extend-mandate-to-form-govt/" title="Israel&#8217;s Netanyahu asks president to extend mandate to form gov&#8217;t">
										Israel&#8217;s Netanyahu asks president to extend mandate to form gov&#8217;t									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/09/israels-netanyahu-asks-president-to-extend-mandate-to-form-govt/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16212 post type-post status-publish format-standard has-post-thumbnail category-health category-lebanon category-turkey-isreal-greece-and-cyprus category-top-story category-trending tag-cholera tag-lebanon">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/08/lebanons-cholera-outbreak-under-control-health-minister/" title="Lebanon&#8217;s cholera outbreak under control: health minister"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/10/Firass-Abiad-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/10/Firass-Abiad-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2022/10/Firass-Abiad-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2022/10/Firass-Abiad-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/08/lebanons-cholera-outbreak-under-control-health-minister/" title="Lebanon&#8217;s cholera outbreak under control: health minister">
										Lebanon&#8217;s cholera outbreak under control: health minister									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/08/lebanons-cholera-outbreak-under-control-health-minister/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16199 post type-post status-publish format-standard has-post-thumbnail category-greece category-turkey-isreal-greece-and-cyprus category-top-story category-trending">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/08/greeces-economy-grew-by-2-8-percent-in-the-third-quarter/" title="Greece&#8217;s economy grew by 2.8 percent in the third quarter"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/04/Trade-finance-economy-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/04/Trade-finance-economy-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2022/04/Trade-finance-economy-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2022/04/Trade-finance-economy-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/08/greeces-economy-grew-by-2-8-percent-in-the-third-quarter/" title="Greece&#8217;s economy grew by 2.8 percent in the third quarter">
										Greece&#8217;s economy grew by 2.8 percent in the third quarter									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/08/greeces-economy-grew-by-2-8-percent-in-the-third-quarter/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16197 post type-post status-publish format-standard has-post-thumbnail category-turkey-isreal-greece-and-cyprus category-north-africa-and-mediterranean category-top-story category-turkey">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/08/turkey-seeks-turkish-fm-urges-u-s-to-finalize-f-16-sale-as-soon-as-possible/" title="Turkey urges U.S. to finalize F-16 sale &#8220;as soon as possible&#8221;"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/11/F16-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/11/F16-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/11/F16-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2021/11/F16-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/08/turkey-seeks-turkish-fm-urges-u-s-to-finalize-f-16-sale-as-soon-as-possible/" title="Turkey urges U.S. to finalize F-16 sale &#8220;as soon as possible&#8221;">
										Turkey urges U.S. to finalize F-16 sale &#8220;as soon as possible&#8221;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/08/turkey-seeks-turkish-fm-urges-u-s-to-finalize-f-16-sale-as-soon-as-possible/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16155 post type-post status-publish format-standard has-post-thumbnail category-cyprus category-turkey-isreal-greece-and-cyprus category-oil-and-gas">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/07/cyprus-has-lost-20-percent-of-its-oil-tanker-tonnage-due-to-eu-sanctions-on-russia/" title="Cyprus has lost 20 percent of its oil tanker tonnage due to EU sanctions on Russia"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/12/Supertanker_AbQaiq-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/12/Supertanker_AbQaiq-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2022/12/Supertanker_AbQaiq-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/07/cyprus-has-lost-20-percent-of-its-oil-tanker-tonnage-due-to-eu-sanctions-on-russia/" title="Cyprus has lost 20 percent of its oil tanker tonnage due to EU sanctions on Russia">
										Cyprus has lost 20 percent of its oil tanker tonnage due to EU sanctions on Russia									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/07/cyprus-has-lost-20-percent-of-its-oil-tanker-tonnage-due-to-eu-sanctions-on-russia/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16153 post type-post status-publish format-standard has-post-thumbnail category-turkey-isreal-greece-and-cyprus category-north-africa-and-mediterranean category-travel">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/07/tunisia-sees-sharp-rise-in-tourism-revenues/" title="Tunisia sees sharp rise in tourism revenues"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/04/Tunisia-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/04/Tunisia-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2022/04/Tunisia-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2022/04/Tunisia-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/07/tunisia-sees-sharp-rise-in-tourism-revenues/" title="Tunisia sees sharp rise in tourism revenues">
										Tunisia sees sharp rise in tourism revenues									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/07/tunisia-sees-sharp-rise-in-tourism-revenues/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16149 post type-post status-publish format-standard has-post-thumbnail category-israel category-turkey-isreal-greece-and-cyprus">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/07/israel-france-hold-joint-air-drill-in-mediterranean/" title="Israel, France hold joint air drill in Mediterranean"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/10/Navy-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/10/Navy-80x60.jpeg 80w, https://famagusta-gazette.com/wp-content/uploads/2022/10/Navy-678x509.jpeg 678w, https://famagusta-gazette.com/wp-content/uploads/2022/10/Navy-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/07/israel-france-hold-joint-air-drill-in-mediterranean/" title="Israel, France hold joint air drill in Mediterranean">
										Israel, France hold joint air drill in Mediterranean									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/07/israel-france-hold-joint-air-drill-in-mediterranean/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16142 post type-post status-publish format-standard has-post-thumbnail category-jordan category-turkey-isreal-greece-and-cyprus">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/07/european-development-bank-launches-program-to-finance-jordans-transition-to-greener-economy/" title="European development bank launches program to finance Jordan&#8217;s transition to greener economy"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/11/Jordan-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/11/Jordan-4-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/11/Jordan-4-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2021/11/Jordan-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/07/european-development-bank-launches-program-to-finance-jordans-transition-to-greener-economy/" title="European development bank launches program to finance Jordan&#8217;s transition to greener economy">
										European development bank launches program to finance Jordan&#8217;s transition to greener economy									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/07/european-development-bank-launches-program-to-finance-jordans-transition-to-greener-economy/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16120 post type-post status-publish format-standard has-post-thumbnail category-israel category-turkey-isreal-greece-and-cyprus category-top-story">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/07/israels-hapoel-holon-beat-legia-warsaw-in-basketballs-champions-league/" title="Israel&#8217;s Hapoel Holon beat Legia Warsaw in basketball&#8217;s Champions League"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2021/12/basketball-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2021/12/basketball-80x60.jpeg 80w, https://famagusta-gazette.com/wp-content/uploads/2021/12/basketball-678x509.jpeg 678w, https://famagusta-gazette.com/wp-content/uploads/2021/12/basketball-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/07/israels-hapoel-holon-beat-legia-warsaw-in-basketballs-champions-league/" title="Israel&#8217;s Hapoel Holon beat Legia Warsaw in basketball&#8217;s Champions League">
										Israel&#8217;s Hapoel Holon beat Legia Warsaw in basketball&#8217;s Champions League									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/07/israels-hapoel-holon-beat-legia-warsaw-in-basketballs-champions-league/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16107 post type-post status-publish format-standard has-post-thumbnail category-cyprus category-turkey-isreal-greece-and-cyprus category-trending tag-bfc tag-british-bases tag-british-forces-cyprus">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://famagusta-gazette.com/2022/12/06/cyprus-bases-teaching-local-cypriot-school-kids-to-swim/" title="Cyprus: Bases teaching local Cypriot school kids to swim"><img width="80" height="60" src="https://famagusta-gazette.com/wp-content/uploads/2022/12/AKR-20221114-403-Aki-Village-Swim-Lessons-002-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://famagusta-gazette.com/wp-content/uploads/2022/12/AKR-20221114-403-Aki-Village-Swim-Lessons-002-80x60.jpg 80w, https://famagusta-gazette.com/wp-content/uploads/2022/12/AKR-20221114-403-Aki-Village-Swim-Lessons-002-678x509.jpg 678w, https://famagusta-gazette.com/wp-content/uploads/2022/12/AKR-20221114-403-Aki-Village-Swim-Lessons-002-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://famagusta-gazette.com/2022/12/06/cyprus-bases-teaching-local-cypriot-school-kids-to-swim/" title="Cyprus: Bases teaching local Cypriot school kids to swim">
										Cyprus: Bases teaching local Cypriot school kids to swim									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://famagusta-gazette.com/2022/12/06/cyprus-bases-teaching-local-cypriot-school-kids-to-swim/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-menu2-container"><ul id="menu-menu2-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39"><a href="https://famagusta-gazette.com/">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11350"><a href="https://famagusta-gazette.com/category/turkey-isreal-greece-and-cyprus/">Mediterranean Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://famagusta-gazette.com/category/cyprus/">Cyprus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11281"><a href="https://famagusta-gazette.com/category/greece/">Greece</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11348"><a href="https://famagusta-gazette.com/category/lebanon/">Lebanon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11282"><a href="https://famagusta-gazette.com/category/israel/">Israel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11283"><a href="https://famagusta-gazette.com/category/turkey/">Turkey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11349"><a href="https://famagusta-gazette.com/category/egypt/">Egypt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11352"><a href="https://famagusta-gazette.com/category/malta/">Malta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11351"><a href="https://famagusta-gazette.com/category/gibraltar/">Gibraltar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11366"><a href="https://famagusta-gazette.com/category/libya/">Libya</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11367"><a href="https://famagusta-gazette.com/category/syria/">Syria</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11353"><a href="https://famagusta-gazette.com/category/migrant-crisis/">Migrant Crisis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://famagusta-gazette.com/category/world/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://famagusta-gazette.com/category/europe/">UK &#038; Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14918"><a href="https://famagusta-gazette.com/category/africa-middle-east/">Africa &#038; Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14919"><a href="https://famagusta-gazette.com/category/asia-pacific/">Asia &#038; Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14920"><a href="https://famagusta-gazette.com/category/australia/">Australia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14921"><a href="https://famagusta-gazette.com/category/china/">China</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15185"><a href="https://famagusta-gazette.com/category/european-union/">European Union</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14926"><a href="https://famagusta-gazette.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://famagusta-gazette.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14922"><a href="https://famagusta-gazette.com/category/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14923"><a href="https://famagusta-gazette.com/category/world-cup/">World Cup</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© Famagusta Gazette - A Mediterranean Perspective		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<link rel='stylesheet' id='dashicons-css'  href='https://famagusta-gazette.com/wp-includes/css/dashicons.min.css?ver=5.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://famagusta-gazette.com/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.23.0' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>
<script type='text/javascript' src='https://famagusta-gazette.com/wp-includes/js/wp-embed.min.js?ver=5.0.18'></script>
</body>
</html>